open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked [Issue] Client lockup when jumping (FW only?)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 [4] 5 6 7 8

Author Topic

Schnitzar
Posted - 2009.05.21 05:11:00 - [91]
 

This is getting frigging ridiculous. Lost several fleet members last night who bugged out inside a bubble, not to mention the pace of the fleet was slowed to a crawl as we had to re-log at least 2 members every single jump. Now today I left an empire alt for an hour to autopilot and come back to find that I got bugged on the second jump.

This is not just a minor inconvenience; it's really screwing up game play for anyone who makes more than a handful of jumps each day.

Warrio
Goonswarm Federation
Posted - 2009.05.21 07:13:00 - [92]
 

Eve players are bummin' on patches ITT.

Miyamoto Isoruku
Caldari
Original Sin.
Posted - 2009.05.21 07:18:00 - [93]
 

Edited by: Miyamoto Isoruku on 21/05/2009 07:19:04
Have experienced this, and it needs to be fixed posthaste.

Merdekka Radaen
Dawn of a new Empire
Posted - 2009.05.21 07:32:00 - [94]
 

CCP I do not usually complain on forums if at all. I know that your recent patches were well intentioned and the fallout from their effects could not have been anticipated. However it is clear that EvE is currently broken because jumping through a gate carries a significant risk of becoming incapacitated in space and potentially attackable. This provides a significant tactical advantage to any gatecamp, especially when bubbles are involved.
It has made movement between lowsec/nullsec systems almost impossible.
It is my understanding that this all arose because of the fix to the "cloaked Falcon still ECM'ing you lol" exploit. This was a far less annoying and game-breaking feature than the "3 second delay after jumping" and "flashing stars & no overview after jumping" bugs.
Please either roll these changes back or fix them immediately.

Urza
Gallente
Tri-Corp Industries
Posted - 2009.05.21 08:14:00 - [95]
 

I'm getting this too - my first day back in-game after almost two years away... Sad

Solo-Warping to systems around Autaris, single client running on my PC.

Intel Core 2 Duo
3GB RAM
GeForce 7800 GT
Windows XP 32Bit

Etali
Posted - 2009.05.21 08:17:00 - [96]
 

Happening to me too. Doesn't seem to matter how busy the system is you're jumping in to, or whether you're in a fleet or not. Just seems to be a random, every couple of jumps kind of issue.

SketS47
Minmatar
Alpha Intellectual Military Solutions
Alpha Intergalactic Mythogenesis
Posted - 2009.05.21 08:19:00 - [97]
 

/signed first bug i ever experienced... have to restart eve every friggin 3 jumps fix it!

Mat rix
Caldari
Deep Core Mining Inc.
Posted - 2009.05.21 08:23:00 - [98]
 

Dosnt this subject atleast deserve a sticky from ccp in acnowlegement of the issue.

Pilots are loosing ships because of having to log after jumping.

Ive said it in the thread in the general section EVE IS BROKEN and has become unplayerble.


Zen Mehari
Posted - 2009.05.21 08:50:00 - [99]
 

/Signed.

Experiencing same issue when jumping through gates.

It's becoming a real pain particularly on long trips having to restart client multiple times.

Veczar
Posted - 2009.05.21 09:00:00 - [100]
 

Yes same bug here. When autopilot jumping the ship ceases to respond and the stars are "chunking". It is like everything is in slow motion. Happenes every 5 or so jumps. It does this on my XP x64 PC and my Vista PC. Thanks.

Cora LaFleur
Posted - 2009.05.21 09:11:00 - [101]
 

Im sure ccp has gotten the message, but still- it happens to all my clients as well =)

Jane Hush
Posted - 2009.05.21 10:44:00 - [102]
 

PLS FIX THIS!

And reimburse the losses because of this!

Soddington Smythe
Posted - 2009.05.21 11:16:00 - [103]
 

Hey look! a Bandwagon.
Think I'll climb on board.

Same trouble as everyone else.
Please fix but try not to let it interfere with official CCP drinking time.

PS.I wish it was as easy to complain and get stuff fixed when the real universe glitches up.

Amethyst Savage
The Wretched.
Posted - 2009.05.21 11:26:00 - [104]
 

you don't get it.

CCP finally manage to make NC and Triumvirate agree on something.

We both agree that the last patch was a total crap.

Fix this ffs! we can't shoot each others properly!

Alchemise
Amarr
The Penumbra Initiative
Dominatus Imperium
Posted - 2009.05.21 11:36:00 - [105]
 

Lost an Arazu yesterday to a minor group of hostiles because of the jump bug.

Interstingly though brigdes have yet to throw up the bug, just jump gates - for me at least.

Sandas
Posted - 2009.05.21 11:56:00 - [106]
 

Same problem and all other clients from diffrent accounts, if this patch not gonna get fixed soon i may put a stop on the re incurring billing option. Which is in 2 weeks.

BattleStar Crusader
Amarr
Absinthe Brothers
Posted - 2009.05.21 12:02:00 - [107]
 

Well i took my corp out in a battleship gang. We were running from a bigger fleet to join up with the militia fleet. We jumped into kamela, the gang instantly drop to just me, space was a recuring loading screen, i log back on to find my abbdon tackled at the kourm gate and all my corp member have loged off. This is a shambles We are paying for a game that is ****ing up every single patch. Surley there a trading standard agency somewhere that would love to take this case. Becuase im sure most of us are p****ed that we arent getting a sinlge thing we are paying for.

Ringo Lancer
Posted - 2009.05.21 12:46:00 - [108]
 

Same as everyone else.

roll back ccp, can't be too hard ugh

desintox
Square Dimensions
Quantum Cookies
Posted - 2009.05.21 12:54:00 - [109]
 

same thing happened to me while travelling, had to close the client

leonstrom5
Gallente
Volatilis Legion
Citex Alliance
Posted - 2009.05.21 12:59:00 - [110]
 

Same thing, this is very very annoying when we are in fleet.
All gate jumps same thing, have to relog and we drop fleet/gang :(

Impossible to fight anything!!

Roastedpot
Noir.
Noir. Mercenary Group
Posted - 2009.05.21 13:18:00 - [111]
 

fix this..

Selassie M
Posted - 2009.05.21 13:42:00 - [112]
 

FFS, I am, like everybody here, a paying customer, and I can't play this game at all since 2 days!

Royoo Battie
Southern Cross Incorporated
Flying Dangerous
Posted - 2009.05.21 13:47:00 - [113]
 

Is this what russian pvp is like? cause i hate logging everytime i jump through a gate

Antea Lysandra
Macabre Votum
Morsus Mihi
Posted - 2009.05.21 13:51:00 - [114]
 

CCP - FIX THIS! Patch the patch to fix the patch!

Web Slinger
Salvage and Looting Technologies
Posted - 2009.05.21 14:18:00 - [115]
 

It seems I am with the masses here as well - jump a gate and it hangs, nothing on overview, no ship movement but the chats and other windows seem to work.

Tried deleting the cache, deleted and reinstalled eve...same crap, I get a few jumps and it freezes - another fine patch it seems by ccp

wonder when we can expect a patch for the patch Sad

ShadowandLight
Amarr
Cryptonym Sleepers
Test Alliance Please Ignore
Posted - 2009.05.21 14:21:00 - [116]
 

/signed

same problem

elkaboom32
Posted - 2009.05.21 14:33:00 - [117]
 

Just so you know that lockup issue on gate is fixable just get rid of last patch and next time just test it before!

:)

Michael SP
Gallente
The Star League
Posted - 2009.05.21 14:41:00 - [118]
 

Same Problem.
Please fix this ASAP CCP, it's getting annoying.

Khan'tha
Posted - 2009.05.21 14:48:00 - [119]
 

This is getting very annoying, please fix it fast.

AZN Steve
Amarr
Posted - 2009.05.21 15:04:00 - [120]
 

day #3 without a fix for a gamebreaking bug ? ...


Pages: 1 2 3 [4] 5 6 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only