open All Channels
seplocked EVE General Discussion
blankseplocked Need to relog after jump
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 6 7 8 9 10 11 [12] 13 14 : last (14)

Author Topic

Milla Jovo
Posted - 2009.05.21 15:58:00 - [331]
 

Originally by: Landrassa
From what I've seen the problem seems to be related to several pilots jumping together. Moving on your own in a quiet area...no issue. Jumping when the FC calls is....slideshow crash fiesta.[/quote



We where jumping solo, as we were in different system when we jumped. It's not really a slide show ,, it is like a broken record.

Cool

Xianbei
Posted - 2009.05.21 16:11:00 - [332]
 

flying solo thru hisec and its done it once out of approx 20 jumps

so, nothing to do with being in a fleet

nothing to do with lowsec or 0.0


Blane Xero
Amarr
The Firestorm Cartel
Posted - 2009.05.21 16:12:00 - [333]
 

Is it perhaps related to Constellation/Regional jumps?

Creepin
Posted - 2009.05.21 16:16:00 - [334]
 

So it's 48+ hours passed since ccp broke eve to the point where it's unplayable and still nothing was done to made it work? What a crap, I want 2 days on each of my accounts back!
Twisted Evil

Quantar Raalsken
Gallente
Posted - 2009.05.21 16:18:00 - [335]
 

Originally by: Blane Xero
Is it perhaps related to Constellation/Regional jumps?


i think u might be on to something but its only happened to me once so idk

Xtreem
Gallente
The Collective
White Noise.
Posted - 2009.05.21 16:25:00 - [336]
 

just adding my voice in,

small 6 man gang last night, mixed ships, several regions, low sec and hi sec, i had to relog twice, gang mate twice and 2 others once.

stuck on 2 frames whe entering system, when you relog you are in the system you tried to enter, so assuming you can be killed in this state also.

Deceduto
Posted - 2009.05.21 16:30:00 - [337]
 

Flying my alt around in a freighter yesterday and today and about every 10 jumps I have to relog. So how many posts does it take for CCP to get on the ball and patch the patch?

Gnulpie
Minmatar
Miner Tech
Posted - 2009.05.21 16:39:00 - [338]
 

Come on CCP,

just give us some encouragement. Just write stuff like "folks, we are aware of this critical bug and we give fixing that high priority".

Just some communication would be good.

But take your time fixing that stuff, just don't take your time with talking to playerbase.

Just take as much time as you need and do it right instead just hacking some quick fix which breaks other stuff big time. Though don't forget some poor players who would like some CCP statements.

hrjushkin
Posted - 2009.05.21 16:50:00 - [339]
 

Edited by: hrjushkin on 21/05/2009 16:51:16
Originally by: Deceduto
Flying my alt around in a freighter yesterday and today and about every 10 jumps I have to relog. So how many posts does it take for CCP to get on the ball and patch the patch?


I've tryied to analyse the log-file from EVE Log Server and found that the problem is really in the "ball"Very Happy

What I have in log: some server script named michelle.py gives a run-time error:

RuntimeError: ('BallNotInPark', 1928354208, <slimItem: itemID=1928354208,ballID=0,charID=394405680,ownerID=394405680,
typeID=655,groupID=28,categoryID=6>)

So it's really a ball-problem :) :)

Meta Knite
Amarr
The Outlaws.
Posted - 2009.05.21 16:52:00 - [340]
 

Lost a Retribution, jumped through a gate, screen froze, few people who disliked me on the other side. Popped and podded. Ship was reimbursed, but not the lost mods and out 80Mil ISK in implants.

Small Gang roam, caught a Vaga, scram equiped people jump into system and 2/3rd's of the fleet including all the scram people desync'd. Vaga popped the two long point fast tacklers as a result. Lost ceptors wont be reimbursed since they were not related to the bug.

Jumped into a system int Ret #2, bad guys on both sides of the gate. I jump through, their tacklers follow, we both crash. I speak up in local and they did not shoot given the circumstances.

I am now Ice Mining on an alt and will do so until this is fixed.

Blane Xero
Amarr
The Firestorm Cartel
Posted - 2009.05.21 17:15:00 - [341]
 

Originally by: Gnulpie
Come on CCP,

just give us some encouragement. Just write stuff like "folks, we are aware of this critical bug and we give fixing that high priority".

Just some communication would be good.

But take your time fixing that stuff, just don't take your time with talking to playerbase.

Just take as much time as you need and do it right instead just hacking some quick fix which breaks other stuff big time. Though don't forget some poor players who would like some CCP statements.
You Mean Like This?

Demon Viper
Posted - 2009.05.21 17:17:00 - [342]
 

HOLY HELL. Again with the thorn in my privates!

Will the gate jump bug ever stop?

northwesten
Amarr
Trinity Corporate Services
Terran United Federation
Posted - 2009.05.21 17:25:00 - [343]
 

yep I still having issues with jumping too! I just had to relog :(

Mr Ignitious
Aperture Harmonics
K162
Posted - 2009.05.21 17:30:00 - [344]
 

This SERIOUSLY needs a fix now. If the agility nerf hadn't hurt roaming gangs enough, this has completely neutered any desire to go about looking for violence to be had.

Blane Xero
Amarr
The Firestorm Cartel
Posted - 2009.05.21 17:32:00 - [345]
 

Theres a Sticky bout it now. One step closer i guess Very Happy

Cambo
Gallente
I Once Played EvE
Posted - 2009.05.21 17:39:00 - [346]
 

It appears this happens more in 0.0 probably as more people are jumping through the gate together being more likely to be in a large gang.

It dosent happen when going through a jump bridge, so its related to something that is different between the two ways of entering the system.

Only thing i can think of thats different is the jump and cloaking effects, could this cause an exception?

If more people are jumping through at same time it also increases the chances the glitch occuring on your display.

disclaimer: these are just observations from someone that knows nothing about coding etc. :-)

Awox
Minmatar
North Eastern Swat
Posted - 2009.05.21 18:11:00 - [347]
 

Originally by: Jimer Lins
Originally by: CCP Gangleri
Originally by: Sky Marshal


I don't get what it is so hard to understand in the fact that you only have to create a plot course, activate the autopilot, and wait, to reproduce it.

Same CCP should be able to reproduce it. If they can't, they don't have a good QA division, or they lie.

Stop being a stupid fanboy.


The problem with your repro is that it only confirms that there is an issue. Which was already apparent by the petitions and bug reports sent to us as well as some of the posts in this thread. My first post in this thread was not implying that there was not an issue, just that we had not found out what exact order of events caused the issue.

I will no longer be following this thread after this post.



Can't say I blame you.

For all those posting "CCP You suck fix it", you are the problem. You take a hurriedly written and informal post, turn it into company-wide policy and proceed to lambaste everyone at CCP, calling them all incompetent asses.

And then you wonder why they don't respond to your bleatings?

I'm amazed they put up with us at all. This is why most other MMOs don't have devs even allowed to post on the forums.


Why do you post what you post? Do you think CCP will give you extra game time or maybe some GM who might have saw your post will reimburse you something extra? Do you truly believe it's wrong for us to complain when CCP break something because of incompetence?

This bug is easily reproduced in near-empty systems/constellations just by moving 3 people through. Maybe before releasing a patch CCP should actually make an effort to get together, jump on the test server and play the damn game to verify it still works as it did before.

Clair Bear
Ursine Research and Production
Posted - 2009.05.21 18:28:00 - [348]
 

Originally by: Awox

Why do you post what you post? Do you think CCP will give you extra game time or maybe some GM who might have saw your post will reimburse you something extra? Do you truly believe it's wrong for us to complain when CCP break something because of incompetence?


Because maybe, just maybe, some people miss the communication and interaction your everyday player used to have with the devs as recently as 2006? It's pretty obvious the devs have even stopped reading the game dev forum because of the roving packs of trolls.


Esharan
Caldari
Posted - 2009.05.21 18:44:00 - [349]
 

Oh thank god. I thought this was only happening to me. I get it about once every 10 jumps.

PLEASE FIX>!



elkaboom32
Posted - 2009.05.21 18:56:00 - [350]
 

Want to fix it just roll back to last version and voila!



but it might be to simple to do that?

Blane Xero
Amarr
The Firestorm Cartel
Posted - 2009.05.21 19:31:00 - [351]
 

Originally by: elkaboom32
Want to fix it just roll back to last version and voila!



but it might be to simple to do that?
Simple? Ahahaha.

Wameiri Rahai
Posted - 2009.05.21 19:45:00 - [352]
 

Edited by: Wameiri Rahai on 21/05/2009 19:45:26
I feel sorry for the freighter pilots Razz

edit: forgot general courier mission runners

William Pierce
Caldari
Zor Industries
Pandemic Legion
Posted - 2009.05.21 19:48:00 - [353]
 

Same here, this is game breaking for roamers like myself.

Skaara
Posted - 2009.05.21 20:39:00 - [354]
 

maybe if more than one player jump u get the buy

Dante024781
Caldari Provisions
Posted - 2009.05.21 21:04:00 - [355]
 

Originally by: Sombike
FIX PLX



Pretty please?

GodsVervloek
SPORADIC MOVEMENT
Merciless.
Posted - 2009.05.21 21:39:00 - [356]
 

Fix this before the weekend please, till then I'll stay in high-sec and run those god awful missions.

LordSwift
Caldari
The Riot Act
Sacra Cupola
Posted - 2009.05.21 22:03:00 - [357]
 

Edited by: LordSwift on 21/05/2009 22:15:47
i am getting it with my alt if i have her autopilot. but fine on my main when i manually jump

Edit: oh no its on both. grrrrr!!!

Morphisat
Hidden Agenda
Deep Space Engineering
Posted - 2009.05.21 23:48:00 - [358]
 

This bug really needs to be fixed asap !

drumetu
Posted - 2009.05.22 00:40:00 - [359]
 

LOL , Are you sure you play same game like the rest of us ?


Originally by: CCP Gangleri
We've not been able to reproduce this error ourselves, we'd therefore like to ask those that are experiencing it to help us out by filing a bug report. Instructions on filing bug reports here.

The most important part is the logserver output, we need that in order to determine what is causing the error in the client.

Greg DaimYo
Caldari
Biotronics Inc.
Posted - 2009.05.22 00:47:00 - [360]
 

Edited by: Greg DaimYo on 22/05/2009 00:48:20
The current situation is horrible.

Medium-Sized-Gangs of about 40 people basically have to stop every 2 jumps because of reinvites that have to be handled because a third of the gang had to relog.

Larger engagements are a complete nightmare. Afaik the bug is only occuring while jumping through a regular gate. Using a jump- or titanbridge doesn't give you that problem but I am not a hundred percent sure about it.

So all I can say is:

Please fix it as soon as possible. It's a complete gamble at the moment, and that's not what it should be imo.

Edit: My engrish are bad mmkey.


Pages: first : previous : ... 6 7 8 9 10 11 [12] 13 14 : last (14)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only