open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Apocrypha 1.2.2 deployment thread.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 ... : last (12)

Author Topic

Bill Rackner
Posted - 2009.05.19 12:33:00 - [151]
 

I'm in !!! Manual patching worked fine, did not use the auto updater.

Raven Six
Posted - 2009.05.19 12:40:00 - [152]
 

I want my goddamn Light Electron Blaster II models back!! :-P

Tamahra
Gallente
Apina.
United Pod Service
Posted - 2009.05.19 12:42:00 - [153]
 

ok now that the majority of you has made it in, can you give some info for those who are still at work if they dealt with (some of) the sound issues?

Please visit your user settings to re-enable images.
Please visit your user settings to re-enable images.

Frobos
Weird Cat Research
Zombie Alliance
Posted - 2009.05.19 12:43:00 - [154]
 

Edited by: Frobos on 19/05/2009 12:43:38
1.2.2 patch successful :)

Dhu Kar
Posted - 2009.05.19 13:18:00 - [155]
 

Originally by: RaTTuS
Originally by: Dhu Kar

Except a 3rd (very old) PC I tried it out on installed fine. On the same network.

so use that version ?


Nope. That PC is too old to run EVE.

Syberbolt8
Gallente
The Scope
Posted - 2009.05.19 13:48:00 - [156]
 

Edited by: Syberbolt8 on 19/05/2009 14:03:24
I just want to know how much longer CCP are going to be doing completely fail patching, I mean you guys really dropped the ball on these last few patches.

Also, how much longer is CCP going to ignore the fact that scanning is broken, and not even reply or comment on it, but they will comment on story line missions?

Correct me if I am wrong, but wasn't the new scanning system, one of the big features and selling points for this expansion?


Edit:

I would also like to add that CCP has a major lack of communication with its player base, one that at one point you claimed to be trying to fix, when you shut down the servers because someone was hacking it.

Brennan Gallant
Posted - 2009.05.19 14:09:00 - [157]
 

Was in, then EVE crashed and a windows error popped up stated that CCP EVE file was not running successfully. I can no longer start EVE. When I run the application I get into the splash load and then the login interface music plays but nothing starts...

I'm on Vista.

Ivan Desinovich
Caldari
Caldari Provisions
Posted - 2009.05.19 14:30:00 - [158]
 

i have the exact same error

stuck at login

Bullageddon
Caldari
Posted - 2009.05.19 14:31:00 - [159]
 

Originally by: Vladimir Norkoff
When are you going to fix the problems with probing? Y'know those "slight" issues with the game lagging up whenever probes start moving. The difficulty in seeing the probe placement due to the orbit plane shadows. Or maybe the god awful probe spheres that you changed from the previous very nice wireframes.



Wondering when this is going to be fixed/reverted/abolished.

Please lynch whoever designed the new crap.

Lemming TheEndIsNigh
Posted - 2009.05.19 14:34:00 - [160]
 

patching went well, went on a roam with 6 freinds every jump 2 of our fleet members was having to relog due to not loading next system properly, can i suggest dont hot fix in future ccp, and just revert back to a "working build", server seems like its melted at the moment...................impressive

xSnowwhitex
Posted - 2009.05.19 14:34:00 - [161]
 

the game kicked me and now i can't get passed the authentication message and get this after The connection to the server was closed.

eliTeSnipeR x
Posted - 2009.05.19 14:35:00 - [162]
 

Stuck on the login screen. Something is screwed up.

Lazereth
Gallente
Posted - 2009.05.19 14:35:00 - [163]
 

Another instance where the entire of eve crashes...

Mecinia Lua
Galactic Express
Intrepid Crossing
Posted - 2009.05.19 14:35:00 - [164]
 

After patching I keep getting hung up on authenticating :(


gtiness
Sick Tight
BricK sQuAD.
Posted - 2009.05.19 14:35:00 - [165]
 

Edited by: gtiness on 19/05/2009 14:36:26
2 clients just hung. exited them both. now stuck at login screen..."authenticating".

vista x64.
QuestionQuestionQuestion

EDIT: i have ships in space and time's a burnin.

Giuseppe Bakhtyar
Gallente
The Scope
Posted - 2009.05.19 14:36:00 - [166]
 

Edited by: Giuseppe Bakhtyar on 19/05/2009 14:38:58
Same issue with login. Successfully downloaded the patch around 1230 GMT, played for a few hours, then got a black screen after an undock. Now I can't log back in, get stuck on authentication for a long time, eventuall a connection fail message. Reset machine, modem, router, but still nothing. Other internet stuff works okay, although for a few minutes I couldn't get any of the Eve webpages to load either.

P.S. Running client on XP Pro

Alya Kea
Posted - 2009.05.19 14:36:00 - [167]
 

Same problem as with Brennan and Ivan. Except on Mac client. Immediately after patch was able to login. Crashed during undock. Now can't login anymore. Sever connection closed message from the 'Authenticating' page, after a very long wait (many minutes).


JohnRamboPT
Posted - 2009.05.19 14:36:00 - [168]
 

Hi there everyone, being trying to log in to eve since 10 minutes now, not success :(

Come on guys release something proper :) will ya

I WANT TO PLAY EVE!!!Confused

Arkadian Thief
Posted - 2009.05.19 14:36:00 - [169]
 

All these *beep*'s buy isk with their credit cards and the client-rerver connection still sucks...

My client froze...i close it and try to reconnect with no result and 24k peeps are online atm lol

Crownsith
Minmatar
Potentium Force
Posted - 2009.05.19 14:37:00 - [170]
 

crushed and now cannot login Rolling Eyes

greplin anima
Caldari
Frontier Digital Nexus
Posted - 2009.05.19 14:37:00 - [171]
 

server is down

KL1
Gallente
The Dirty Alpaca Fur Traders
Apoapsis Multiversal Consortium
Posted - 2009.05.19 14:37:00 - [172]
 

Originally by: gtiness
Edited by: gtiness on 19/05/2009 14:36:26
2 clients just hung. exited them both. now stuck at login screen..."authenticating".

vista x64.
QuestionQuestionQuestion

EDIT: i have ships in space and time's a burnin.



exact same thing happended to me too Crying or Very sad

Gorf Neerg
Posted - 2009.05.19 14:38:00 - [173]
 

Can't log in stuck at 'authenticating' :(((

Rolgarson
Posted - 2009.05.19 14:38:00 - [174]
 

server crashed.... just when I had that Goons titan into structure Evil or Very Mad

ZangeTecK
Posted - 2009.05.19 14:38:00 - [175]
 

wrrr..... mining ,jettison ore on belt and i can't login...

Kulidun
Posted - 2009.05.19 14:38:00 - [176]
 

If it ain't broken, don't fix it!!

I am so sick of patches, and field troubleshooting the work of computer programmers. The programmers of EVE are on the endless job protection plan of poorly designed patches. I am tired of it.

I re-opened my everquest account.

Commander Phoenix
Deep Core Mining Inc.
Posted - 2009.05.19 14:39:00 - [177]
 

i was in game and froze. closed to log back in and now am stuck at authenticating screen :(

Caffeine Junkie
Alpha-Strike
Posted - 2009.05.19 14:39:00 - [178]
 

Yeah its all just gone splat. Handy as my Nightmare was in armour at the time :) Mwah!

Redvex
Posted - 2009.05.19 14:40:00 - [179]
 

The smaller the patch, the bigger the risk.

Ryadai
Gallente
Aliastra
Posted - 2009.05.19 14:40:00 - [180]
 

is it me or has it broken again i was jumping through a gate and the game froze so i logged out now cant get back in and eve mon is reportin that it is offline


Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 ... : last (12)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only