open All Channels
seplocked EVE Technology Lab
blankseplocked API Transactions down?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Thebriwan
LUX Uls Xystus
Posted - 2009.05.16 07:24:00 - [1]
 

[error]A general error has occured, please try again later.[/error]

Plus the XML header and such is the only thing I can get out of the API when querying for the transaction data.

I wonder if anyone has the same problem - my corp relies heavily on that data so I need it to work again fast.

Thebriwan


Captain Xero
Gallente
3 Star Industries
Posted - 2009.05.16 08:33:00 - [2]
 

Yep, I've been getting the same error since the last patch.

We've only had 1 downtime between now and then, so I was waiting for today's downtime to see if it came back up.

I'm getting the error for both corporation and personal wallets, everything else I'm using seems fine.

Ucoshi Tagawa
Posted - 2009.05.16 08:33:00 - [3]
 

I have the same error when i try to get corp transaction data xml, but i can retrive personal transaction data... smth wrong with only corp transactions xml.

<?xml version="1.0" encoding="UTF-8" ?>
- <eveapi version="2">
<currentTime>2009-05-16 08:24:53</currentTime>
<error>A general error has occured, please try again later.</error>
<cachedUntil>2009-05-16 09:24:53</cachedUntil>
</eveapi>

Captain Xero
Gallente
3 Star Industries
Posted - 2009.05.16 11:48:00 - [4]
 

Ok, after downtime I'm only seeing this on corporation transactions as well.

Rutger Janssen
Posted - 2009.05.16 22:02:00 - [5]
 

I can confirm corp wallet transactions are broken. The last market transaction we received was a transaction performed at 2009-05-14 03:26:00

Jesho
Minmatar
Swedish Aerospace Inc
The Kadeshi
Posted - 2009.05.17 11:15:00 - [6]
 

i have the same problems.
and it only appears to be a problem for corp transactions.

started after the latest round of patches.

Szczurek
BSX Industries
Inver Brass
Posted - 2009.05.18 14:03:00 - [7]
 

Just tried and it worked for me. Perhaps today's dt solved the problem

Dragonaire
Caldari
Corax.
PURgE Alliance
Posted - 2009.05.18 14:10:00 - [8]
 

Does seem to be working again here too.

Jesho
Minmatar
Swedish Aerospace Inc
The Kadeshi
Posted - 2009.05.18 17:18:00 - [9]
 

yes, the problem seems to be fixed now.
no errors.
this problem did help me fix some bugs (libeveapi related)

so nothing bad that have some good with it :-)

KtoJest
Minmatar
Silkroad Partners
Posted - 2009.05.20 11:06:00 - [10]
 

when i download corp assets, all i'm getting is the 'deliveries' portion. i do not seem to be getting the inventory in the corp hangar.

has anyone seen this?

personal works fine.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only