open All Channels
seplocked EVE General Discussion
blankseplocked Important information for players experiencing a black screen.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3

Author Topic

CCP Navigator


C C P
C C P Alliance
Posted - 2009.05.14 15:56:00 - [1]
 

If you are experiencing a "black screen" issue, then try downloading and applying this patch http://ccp.vo.llnwd.net/o2/evepremiumpatch88517-88737_m.exe to update from Apocrypha 1.2 to a new 1.2.1. We believe this will resolve the issue.

Please note that this patch has not had a lot of testing yet, so I strongly recommend that you make a backup copy of your EVE folder before applying the patch.

Let us know in the thread if this resolves your issue.

players should also check the EVE Online Apocrypha 1.2 Issues thread for updated information.

Armoured C
Gallente
Noir.
Noir. Mercenary Group
Posted - 2009.05.14 16:12:00 - [2]
 

seems like your jumping on the issue , applying the 1.232 patch now let hope and see.



Do non black screen users need to apply this patch also ?

CCP Oneiromancer

Posted - 2009.05.14 16:13:00 - [3]
 

If you are not experiencing the black screen issue you do not need to apply this patch.
If you do experience this issue, please let us know if the patch has fixed it for you or not.

Pharago
Gallente
Nughat Corp
Posted - 2009.05.14 16:32:00 - [4]
 

it worked for me, thanks

Nyphur
Pillowsoft
Posted - 2009.05.14 16:37:00 - [5]
 

I had the problem and the patch fixed it.

RedSplat
Posted - 2009.05.14 16:40:00 - [6]
 

I don't have the blackscreen problem. Or at least i don't think so.

My client just locks up 2-3 minutes into the game, i have to turn everything off at the wall to gain control of my PC back.

This occurs with an without the 'Blackscreen' patch.

Is this the 'blackscreen' issue some people have been experiencing?

quincy robin
Gallente
Task Force Zener
Posted - 2009.05.14 17:00:00 - [7]
 

Works nicely for me Very Happy and terminial service has gone back to bed !


Choobakka
Posted - 2009.05.14 17:03:00 - [8]
 

Additional patch has indeed fixed the black screen issue (Win XP). However, could that be clarified please whether those who applied this patch (88737) are going to be able to apply the next patches without rolling back to version 88517? Or any further patch from 88517 is going to automatically recognize and properly process files of version 88737 as well?

Dmitryilyin
Gallente
Free Space Tech
Red Alliance
Posted - 2009.05.14 17:29:00 - [9]
 

Linux user reporting in.

Black screen in windowed mode and normal in fullscreen mode.
Patch fixed windowed mode.
Thank you very much!

CCP Explorer

Posted - 2009.05.14 17:29:00 - [10]
 

Originally by: Choobakka
Additional patch has indeed fixed the black screen issue (Win XP). However, could that be clarified please whether those who applied this patch (88737) are going to be able to apply the next patches without rolling back to version 88517? Or any further patch from 88517 is going to automatically recognize and properly process files of version 88737 as well?
Build 88737 will be officially supported.

Morphisat
Hidden Agenda
Deep Space Engineering
Posted - 2009.05.14 18:02:00 - [11]
 

Thanks, it worked ;).

Agnod
Posted - 2009.05.14 18:58:00 - [12]
 

excellent!!
it worked for me too.
Many Thanks Very Happy

Maestr0
Cutting Edge Incorporated
RAZOR Alliance
Posted - 2009.05.14 19:22:00 - [13]
 

I had the black screen, installing your patch solved it. No side effects that I could determine.

Mark Rush
Posted - 2009.05.14 19:34:00 - [14]
 

Patch isnt working for me, i currently have one character stuck in wh space with a blank screen and loading bar says checking navigation systems. Im running Vista 64bit, I have reinstalled and and applied this patch and this character still stuck, more confusing is other char on same account work fine so im puzzled. Appreciate any help.

oOWiZZarDOo
Gallente
Posted - 2009.05.14 20:31:00 - [15]
 

Linux user as well .. worked like a charm, thanks :)

Exec Rev
Elite Privateers
Posted - 2009.05.14 20:50:00 - [16]
 

works.

Marsde
Posted - 2009.05.14 20:50:00 - [17]
 

I'm having the same problem RedSplat has ... my machine locks up after a minute or two in EVE. The only way to recover is to re-boot. Will the "black screen" patch work on this problem as well?

Elena Khan
Posted - 2009.05.14 21:07:00 - [18]
 

Black screen of (indefinate) Doom fixed by the patch,
many-many thanks, Very Happy
was almost ready to go through the grief of a complete reinstall.Embarassed

winXP sp3,ie6, DFI975X/G,Q6600,4GB,AMD4670,HDD SATA2 1TBx3.

Andre Riche
Posted - 2009.05.14 21:16:00 - [19]
 

It works fine, or so it seems...

Dessa Bevari
Caldari
BeTa Incorporated
Posted - 2009.05.14 21:30:00 - [20]
 

looks good, another linux user is happy now.

notimetobleed
Posted - 2009.05.14 23:27:00 - [21]
 

when i try to install the patch, it already says i have the latest patch available and the black screen continues......

windows xp office
some sort of hp computer 0_0Evil or Very Mad

Clair Mcleod
Posted - 2009.05.15 00:09:00 - [22]
 

This patch fixed my "black screen" issue, thank you. Running in windowed mode using Linux and Windows 2000.

holefx
Caldari
The Arrow Project
Morsus Mihi
Posted - 2009.05.15 00:50:00 - [23]
 

Edited by: holefx on 15/05/2009 00:51:30
Originally by: Elena Khan
Black screen of (indefinate) Doom fixed by the patch,
many-many thanks, Very Happy
was almost ready to go through the grief of a complete reinstall.Embarassed

winXP sp3,ie6, DFI975X/G,Q6600,4GB,AMD4670,HDD SATA2 1TBx3.


I am also having this problem, I updated before i could read the news as i have been away on work still black screening. Bloody annoying.

I have an 2 month old full installer, If this topic isn't updated in the next 20 mins i will just unistall thing dam thing and try again. I hope it fixes it. I have been trying to figure out the source of the " black screens " for 2 weeks.

Thanks CCP.... * sarcasm *

Vista 32, 8800gt, core duo 2 6850 *(3ghz).

WhiteRing
Posted - 2009.05.15 00:56:00 - [24]
 

Edited by: WhiteRing on 15/05/2009 00:59:49
Worked for me, thanks.

BTW clean install still gives black screen ugh

crockett EXE
Minmatar
Sebiestor Tribe
Posted - 2009.05.15 01:07:00 - [25]
 

great.. any news what month the corruption installer will be fixed?

Christophe Boisvert
Gallente
Red Brangus Unlimited
Posted - 2009.05.15 01:19:00 - [26]
 

My error seems to be different.
I get a splash screen, and then before geting a log in prompt, the app crashes.

I had experinced this last time, and the solution was to remobe the application data/cpp/eve folder. (or re-name it)

This remedy isn't working this time.

I have done a full uninstall, reboot and re-install (which takes hours) and still no help. (and yes I have tried the patch too. Using Windows XP.

Zorinn Tyr
Posted - 2009.05.15 01:57:00 - [27]
 

worked great for me, thanks.

Pesets
The Hunt Club
Posted - 2009.05.15 02:02:00 - [28]
 

Originally by: Christophe Boisvert
My error seems to be different.
I get a splash screen, and then before geting a log in prompt, the app crashes.



That seems to happen after exiting the game in the windowed mode. Try running "eve safe mode" shortcut found in eve directory.

Carrie Mehome
The Test Eagles
Posted - 2009.05.15 02:13:00 - [29]
 

Edited by: Carrie Mehome on 15/05/2009 02:13:08
This is my error.
I open eve, the front screen comes up then goes away. The log-in screen never comes up. It shows Eve running in task manager and also on my bar at the bottom. I unstalled and then redownloaded the clint and it is still doin it. Please help.

Tryed safe mode is doing the same thing

JM Dowling
Minmatar
Combat Support Associates
G String University
Posted - 2009.05.15 02:18:00 - [30]
 

Seems to be working fine for me. Ver. 88737. Will update if problem persists.


Pages: [1] 2 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only