open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Apocrypha 1.2 Issues thread.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (17)

Author Topic

Nero Niaky
Posted - 2009.05.14 14:30:00 - [121]
 

+1 Black Screen!

Ubuntu 9.04

Detritus Thermopyle
Minmatar
Posted - 2009.05.14 14:30:00 - [122]
 

Black screen here as well - win xp sp2.

Only thing of significance I noted was when scrolling through the list of downloaded files,
1 of the xxxx.ogg files appeared to have 1 less digit than the other 8 or so in that group of flies.
Seemed a bit odd.

Vir Hellnamin
Gradient
Electus Matari
Posted - 2009.05.14 14:31:00 - [123]
 

Edited by: Vir Hellnamin on 14/05/2009 14:42:01
RAWLBACK!
LMAO.

Random Avenger
Posted - 2009.05.14 14:31:00 - [124]
 

Originally by: Fakky

"This error occurs when your application indirectly calls a pure virtual member function in a context where a call to the function is not valid. In most cases, the compiler detects this and reports the error when building the application. But depending on how your code is written, sometimes the problem is detected only at run-time. "



Some info on pure virtual function calls. They are a feature of C++ so programmers can say "You _must_ provide code for this function". I'm guessing that it is happening because some code was changed in a DLL but the code that uses that DLL was not recompiled. Under any other circumstance it would not even compile.

Consider the alternative -- if you didn't get this error message EVE would just try to treat random garbage as code and execute it. It would create some incredibly strange behavior.

The pure virtual function call error has been happening about 50% of the time when I exit out of EVE since the Apocrypha patch.

Lance Smart
Caldari
Posted - 2009.05.14 14:32:00 - [125]
 

Originally by: Lance Smart
For anyone else having issues with the autopatcher, here's a direct link to the full patch:

http://ccp.vo.llnwd.net/o2/evepremiumpatch86756-88517_m.exe

Over that hurdle, however Ubuntu 9.04, with latest Wine 1.1.21 gives a big black screen for me also.


Note, this is the link to the 22MB patch and not the full game. It patched my Wine install flawlessly.

However as i mentioned, just getting a black screen on load. ESC brings up the game menu, however the moment i touch any of the graphics settings it crashes.

Has anyone got any Linux + Wine installs working?

Draeca
Tharri and Co.
Posted - 2009.05.14 14:32:00 - [126]
 

Edited by: Draeca on 14/05/2009 14:37:54
Someone turned off the lights, got a black screen but esc menu works (until it crashes the whole thing).
Linux 2.6.29 & wine 1.1.19
Ati Radeon HD3850 with 9.3 proprietary drivers.

Pessa
Caldari
Nucleus Research
Posted - 2009.05.14 14:33:00 - [127]
 

Edited by: Pessa on 14/05/2009 14:33:36
+1 blackscreen & gj ccp..as always

Lezlie Tharkson
Perkone
Posted - 2009.05.14 14:34:00 - [128]
 

reinstall does not fix the black hole...yay!

Pastiche
Posted - 2009.05.14 14:36:00 - [129]
 

Auto patch failed, first time this has happened for me.
Downloaded, evepremiumpatch86756-88517_m.exe as it was offered.

"Completing the EVE Online Update 86756->88517 Setup Wizard
Updating failed with the following error:
Unknown patching failure: Error Code: 22

Click hear to downlaod manually"

This breaks the client.


WinXP Pro 5.1 build 2600
Q6600
3gb ram
ATI 3870 - driver 6.10.0010.6860 8/21/2008
DX 9.0c

CPL Madison
Posted - 2009.05.14 14:37:00 - [130]
 

Downloaded full client uninstalled and reinstalled, still getting a black screen


think you need to roll back to 1.1!!


cant even get into eve after a full reinstall!

Granmethedon III
Vanishing Point.
The Initiative.
Posted - 2009.05.14 14:38:00 - [131]
 

Full patch download worked ok this time.

CPL Madison
Posted - 2009.05.14 14:40:00 - [132]
 

Originally by: Granmethedon III
Full patch download worked ok this time.


I did full patch and client download, still doesnt work for me

Neutrino Sunset
Bene Gesserit ChapterHouse
Sanctuary Pact
Posted - 2009.05.14 14:40:00 - [133]
 

The case for a rollback of the server would seem to be well made.

CPL Madison
Posted - 2009.05.14 14:41:00 - [134]
 

fix it beavis

Nostalus
Posted - 2009.05.14 14:42:00 - [135]
 

+1 Black Screen, and +1 to patch revert baring you dev's are able to find a fix action (that doesn't involve reinstalling) soon.

This computer worked perfectly but my main computer is getting the black screen. I completed removed my old eve directory and then copied this one(the good one) over but still got the black screen. I am going to try updating my video drivers and see if that works.


Dailen Territ
Territ Industries
Posted - 2009.05.14 14:43:00 - [136]
 

Edited by: Dailen Territ on 14/05/2009 14:45:53
+1 Black Screen

@CCPHypnotic: bug report is filed and dxdiag report and logserver file is added. Realy Hope you can fix it.

Edit: Windows XP Sp3 ATI X1650 (Catalyst 9.3), Dirext X new


Energetic Monk
Posted - 2009.05.14 14:44:00 - [137]
 

Lets face it, we that have a black screen after the patch are NOT going to play EVE today. I doubt that there's
an easy fix to this problem that could be implemented in a short notice. Just my 2 devaluated ISK's

Aphoticus
Posted - 2009.05.14 14:45:00 - [138]
 

My two cents: Auto patch worked perfectly. No black screen.

Nvideo 9600
1.8 dual core
Running vista with 2 gig of ram

And no lag.

What other nefarious activities are going on while patching? Usually human behavior accounts for these issues. No roll-back required, better internet practices manditory.

Let's run upwards of ten apps while patching. Let's surf malware sites, etc.

Recommend re-image machine and take human firewall courses.

Taniel Emreis
Posted - 2009.05.14 14:45:00 - [139]
 

smth wrong with audio cards, I suppose, logserver shows exceptions after EVE tries to initiate audio subsystem... audio card Reltek AC'97 compatible, internal

Simmith
Macabre Votum
Morsus Mihi
Posted - 2009.05.14 14:48:00 - [140]
 

One more black screen here.

Patch worked without errors.

Press esc to bring up configuration works fine, touch anything just makes the app close without warnings or errors. Switching from full screen to windowed works fine (still only black tho).

Win XP, amd 64, 1gb of ram.

InertiaCreep
GoonFleet
GoonSwarm
Posted - 2009.05.14 14:48:00 - [141]
 

Where were all you Wine users when support for the Linux client was dropped? A few of us posted a "we use linux" in the Linux forum just to give CCP an idea of how many Linux users they really had (Wine doesn't report "Linux" to CCP, it reports "Windows", so they thought all Wine users were Windows users). There are obviously a lot more Linux users than the numbers that chimed up those few days.


Anyway, me too. Black screen after the splash.

Wine 1.1.21
Ubuntu 9.0.4 (32bit)
nVidia Corporation GeForce 8600 GT

Daxel Magmalloy
Posted - 2009.05.14 14:49:00 - [142]
 

+1 black screen.

XP, ATI Mobility Radeon x300

Tried uninstalling and re-installing client but STILL DOESN'T WORK

opasno
Posted - 2009.05.14 14:49:00 - [143]
 

i see more problem at Nvidia card.... and litle problem at ATI..... CCP ? you see thet ? )

cragz
Posted - 2009.05.14 14:50:00 - [144]
 

"CRC failed in eveonline_88517.7z
Please install a fresh copy"

FULL INSTALL FAILED AGAIN 6TH TIME

Joodea
Heretic Army
B A N E
Posted - 2009.05.14 14:50:00 - [145]
 

+1 for roflblackscreen. im not going to push CCP against a wall here... their job cant be easy with all of us nerds yelling at them while trying to play internet spaceships.
just fix the thing and stop nerfing our pathetic lives.

tucsondad
Posted - 2009.05.14 14:51:00 - [146]
 

same thing here black screen.

Fat CC
Mambo Negro
Posted - 2009.05.14 14:53:00 - [147]
 

Originally by: opasno
i see more problem at Nvidia card.... and litle problem at ATI..... CCP ? you see thet ? )


Thats cuz most ppl use nvidia......

Corvin Demeter
Caldari
Legio XII Fulminata
Ferrum 26
Posted - 2009.05.14 14:54:00 - [148]
 


+1 Black screen...this also happened to my sisi install after the last patch...so CCP have known about this problem for days...and still went ahead with this corrupt deployment, Shocked

Pharago
Gallente
Nughat Corp
Posted - 2009.05.14 14:54:00 - [149]
 

Bug report filled, dxdiag, minidump, and logserver files sent with the report.

If everyone did that i think we all stood a bigger chance of playing the game sooner.

How to: Creating Bug Reports

Just saying.

Yotam
Caldari
Nex Exercitus
IT Alliance
Posted - 2009.05.14 14:54:00 - [150]
 

+1 black screen...


Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (17)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only