open All Channels
seplocked Test Server Feedback
blankseplocked latest patch installer crashes
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Willy Nerfalot
Posted - 2009.04.29 18:16:00 - [1]
 

Edited by: Willy Nerfalot on 29/04/2009 18:16:36
half way through the (holy 1.5Gb batman) patch, therefore unable to proceed to sisi. cant really keep trying as i could easily eat my bandwidth quota at that rate.

consider this my bug report :)

Alliance test
Posted - 2009.04.29 19:34:00 - [2]
 

1.5 gigs? The patch is about 120 megs. Are you trying to download the client and not the patch?

Willy Nerfalot
Posted - 2009.04.29 23:00:00 - [3]
 

Edited by: Willy Nerfalot on 29/04/2009 23:06:34
that probably explains the crash then :)

basically i have a batch file that deletes the old sisi install and copies the latest tranq build should the sisi install fail to patch (a frequent situation). upon launch, i got an error message, and clicked the ok (rather than the cancel). then the patcher started its thing, but decided on the 1.5gb download. half way through, it crashed :)

at no point did i select to download the client, hope this helps.

i did try again, but got the 1.5gb download again which i promptly aborted.

i'll have another go to see if i get the 120meg version... standby for an edit :)

(edit) no luck, the installer and file it intends to download has been cached somewhere, so its insisting on the 1.5gb download still. no sisi for me then Embarassed

msu320
Posted - 2009.04.29 23:36:00 - [4]
 

similar problem here.

also, the manual patch (found here) is missing.

MyOwnSling
Gallente
Macabre Votum
Morsus Mihi
Posted - 2009.04.29 23:38:00 - [5]
 

Originally by: msu320
similar problem here.

also, the manual patch (found here) is missing.
I am seeing the same thing. The TQ to SISI patch link gives a 404 not found error.

msu320
Posted - 2009.04.29 23:55:00 - [6]
 

found another source:

http://zofu.no-ip.de/servers?s=2

from a copy of TQ use: http://ccp.vo.llnwd.net/o2/test/evepremiumpatch86756-87385_test_m.xe

from that use this: http://ccp.vo.llnwd.net/o2/test/evepremiumpatch87385-87566_test_m.exe

bandwidth
Posted - 2009.04.30 04:52:00 - [7]
 

Originally by: msu320
found another source:

http://zofu.no-ip.de/servers?s=2 this one works.

from a copy of TQ use: http://ccp.vo.llnwd.net/o2/test/evepremiumpatch86756-87385_test_m.xe still 404'd

from that use this: http://ccp.vo.llnwd.net/o2/test/evepremiumpatch87385-87566_test_m.exe


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only