open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked EVE won't start at all!!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Jimmy Calvert
Gallente
Posted - 2009.04.22 09:20:00 - [1]
 

Edited by: Jimmy Calvert on 23/04/2009 11:02:26
I'm getting so friggin frustrated with this rubbish.

The game has been constantly booting me out on an intermittant basis - there's no way for me to tell what's going on.

But just now, it booted be out twice in a few minutes - when I've gone to load up the game again, it looks as though it's loading;
I get the splash screen, I hear the music at the login screen but it just sits there in my start bar as though it's minimized.

WTF - it's not even giving me an error message... how the hell do I fix this??? I'm not installing this friggin game for a fourth time and having to download the patch again

PLEASE can someone help me, I'm about ready to put my fist through the screen.

Shynaski
Posted - 2009.04.22 10:10:00 - [2]
 

Hello,

Sorry i'm not here tohelp but jut to say I have exactly the same problem. I hear the loging music as well,

I tried an uninstall/reinstall but it didn't change anything

thx for any help ugh

UVPhoenix2
Rim Collection RC
Test Alliance Please Ignore
Posted - 2009.04.22 10:25:00 - [3]
 

Edited by: UVPhoenix2 on 22/04/2009 10:29:21
Alright I just helped someone on vent who had the same issue as you. This worked for him so maybe it'll work for you.

First find your eve cache folder:

In Windows XP, go to C:\Documents and Settings\(username)\Local Settings\Application Data\CCP\ and rename the EVE folder to EVE_bak.
In Vista, go to C:\Users\(username)\AppData\Local\CCP\ and do the same thing. Rename the EVE folder to reset your cache.

Since your EVE folder is now renamed, it will be re-created the next time you start the game. You should now be able to get into your game.

Edit: If you can't find your "Local Settings" or "AppData" folder, click here (XP) or here (Vista) to find out how to make windows show all hidden files.

- P2

Big Carl
Posted - 2009.04.22 17:38:00 - [4]
 

Thanks, Phoenix!

I just encountered a problem different from this problem, but your solution worked. When ever I clicked the exe, or the shortcut, it would bring up the initial APOCRYPHA(If that's spelled correctly) window, but then crash. I'd get a message saying "The CCP EXEFILE has stopped working", or something similar and that was that.

I renamed the EVE file to EVE_bak and whah-lah!

I am using Vista, by the way.

Shynaski
Posted - 2009.04.23 08:16:00 - [5]
 

HI all,

the actual solution was indeed to press alt+enter - as simple as that !

thanks for the solution

fly safe

Jimmy Calvert
Gallente
Posted - 2009.04.23 11:04:00 - [6]
 

Well thank you all for the help.

In the end it was the alt enter thing that fixed it - just load the game as normal then hit alt + enter.

Thanks again guys.

Micia
Minmatar
Minmatar Ship Construction Services
Circle-Of-Two
Posted - 2009.05.05 05:31:00 - [7]
 

Nice!

Hadthe eact same thing happen; was driving me nuts.

Googled up "EVE game screen won't load" and it sent me to this thread.

Alt-Enter did the trick perfectly. Ta. ugh

RELLORM
Posted - 2009.05.06 03:12:00 - [8]
 

HAD THE SAME PROBLEM HEAR THE LOG IN MUSIC NO LOGIN SCREEN PRESSED
ALT ENTER BROUGHT UP LOGIN SCREEN ALL OK NOW
WEIRD NEVER HAPPENED BEFORE
CHEERS GUYSLaughingLaughingLaughing

Sunbird Huy
Caldari
WEPRA CORP
White Noise.
Posted - 2009.05.11 12:08:00 - [9]
 

Originally by: Jimmy Calvert
Edited by: Jimmy Calvert on 23/04/2009 11:02:26
I'm getting so friggin frustrated with this rubbish.

The game has been constantly booting me out on an intermittant basis - there's no way for me to tell what's going on.

But just now, it booted be out twice in a few minutes - when I've gone to load up the game again, it looks as though it's loading;
I get the splash screen, I hear the music at the login screen but it just sits there in my start bar as though it's minimized.

WTF - it's not even giving me an error message... how the hell do I fix this??? I'm not installing this friggin game for a fourth time and having to download the patch again

PLEASE can someone help me, I'm about ready to put my fist through the screen.


Change resolution of your desktop. It will open EVE window in windowed mode. Happened to me week ago or so.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only