open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Patch Issue with FPS
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Lethal294
Posted - 2009.04.16 23:56:00 - [1]
 

Before i updated to this new patch i was getting around 150-200 Frames Per Second (FPS) and since updating i now get 30-60. Sometimes i get a constant 60 FPS and sometimes its 30 FPS which fall to average 20-40 FPS, Which makes it a little jerky at times.
Now all settings are the same before the update, and all settings are on High with HDR enable.

Weird thing is...i play with one card 8800GTX and get exacly same FPS as i do with my SLi set-up (2 x 8800GTX) And on top of that i even turnt off all the extra settings like HDR and put everything on low and still the same FPS... anyone same ?? or know the prob ??
Very Frustrating Sad

Jonas Simbacca
Minmatar
Heretic Academy
Posted - 2009.04.17 00:03:00 - [2]
 

I'm having the same issues.

Normally I can run 3 copies of EVE at 1920x1200 Res windowed and have one doin' 15 man PvP fleet ops while the other two are moving around and get no graphics lag. Since the patch I get massive FPS lag in station even with one client. If I run fullscreen with one client I can smoothe it out a bit.

Zaisen Abarai
Posted - 2009.04.17 00:31:00 - [3]
 

I read other people seemingly having similar experiences. Just in OP's case, it sounds very much like VSync is active. Check your:

Display & Graphics > Display Setup > Present Interval > Interval One/Interval Default

If set to any of those, for testing purposes: switch to Interval Immediate (VSync Off) & check/disable VSync in the NVIDIA Control Panel as well. And in nHancer if you use that too.

In most cases though it might be a good idea to still run with Interval One, to be sure not to overheat.

Although it does feel like the client is pulling more resources post patch, my own stuff is still running at least decent framerates @ 1920 x 1200 Windowed & semi-full screen through EVE Launcher 1.0.4 on a Windows 7 32bit system with a 8800 GTX on a WDDM 1.1 prerelease driver, also with 2 x antialiasing enabled through nHancer 2.4.5. This with another screen attached & set to 1920 x 1200 but only used for browsing etc.

Best of luck getting it to run smooth again guys.

Centurion 2
Posted - 2009.04.17 02:20:00 - [4]
 


Yes,

Same thing happened to me. Check your settings, easy thing to overlook. Interval Intermediate put me back to normal FPS for my machine.

Jacob Mei
Gallente
Posted - 2009.04.17 04:51:00 - [5]
 

Im having problems just as the OP discribed and attempted the solution in this thread with no dice. I have the most up to date drivers and get exceptional FPS with 2 accounts, both on max setting but now just one is lucky to get 35-40 FPS.

Xerek
Gallente
The Scope
Posted - 2009.04.17 07:27:00 - [6]
 

Thanks Zaisen Abarai! You headed off my problem. :)

CCP Applebabe

Posted - 2009.04.17 08:23:00 - [7]
 

Please continue the discussion in this Issue thread.

Locked.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only