open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Eve not loading
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

urakaba
Posted - 2009.04.10 21:14:00 - [1]
 

Edited by: urakaba on 10/04/2009 22:48:06
Edited by: urakaba on 10/04/2009 21:37:19
Hi techies,

Whenever I load eve the startup banner pops up but the login screen wont load after it. It shows as open at the bottom of the screen but even if I click on maximize I can't veiw the game. I'm running a somewhat old dell laptop with a x1400 ghx card. I just reinstalled the game and drivers and this hasn't helped.
It is probably a vista issue but if any of yo guys have any tip it would be greatly appreciated.
thanks

edit: Deleting all of the cache fixed this issue. I have no idea why this would not allow it to start but the problem has been resolved.

The Yzzerman
Blue Republic
RvB - BLUE Republic
Posted - 2009.04.11 09:41:00 - [2]
 

i have same problem

Nerodon
Gallente
Incapsulated Reality
Posted - 2009.04.17 01:06:00 - [3]
 

Its a problem with the window appearing outside your desktop space.

Simply Press alt-enter, then it'll go in full screen. Then Alt-Enter again to go back into window mode, and it should work.

Had the same problem. urabaka's solution worked because his settings were reverted to defaults, thus full screen mode.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only