open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Investigating Socket Closed Errors - How You Can Help
This thread is older than 90 days and has been locked due to inactivity.

Pages: first : previous : ... 4 5 6 7 [8] 9 10 11 12 ... : last (16)

Author Topic

The Resident Haunting
Important Internet Spaceship League
Posted - 2009.10.17 14:25:00 - [211]

Its been running smoothly for the past 5 days and now im getting quite a few socket disconnects again, three in the last hour.

Kale Freeman
Posted - 2009.10.17 19:19:00 - [212]

I've just re-activated my account. This is my first day back in the pilot seat and I get disconnected continuously. I seldom manage to last more than 10 minutes.

I've been disconnected while idle. While jumping. While using acceleration gates. In the middle of a fight. Browsing the markets. Opening the markets screen. Opening the fitting screen. Creating a new character. Basically I get disconnected anywhere and everywhere.

I've been disconnected at least 20 or 30 times today. There seems to be no pattern to it.

I've switched to a different service provider and experience the same problems. I have two computers and they are equally bad. I rolled a trial account and that is just as bad as my paid account.

PLease help!

Posted - 2009.10.18 11:03:00 - [213]

My accounts and my housemates account have all been getting socket closed errors the last 4 days, we've been logging in periodically over this time but after the 4 or 5 dc in under 5 min we leave it for the next day, we are running the game on 2 different OS, using 2 very different systems ( housemate uses a notebook, im on desktop etc) both using different isp's this is getting very frustrating please advise

Kinetic Vector
Posted - 2009.10.20 13:21:00 - [214]

The problem happened to me aswell since oct. 20th, +/- 18.00 EVE time.

Tried again today before and after DT, the latter while being idle in a station on 2 clients (both reinstalled overnight), no improvement yet.

Installing the test server atm, like mentioned in the 2nd post in this thread

Sexi Arrow
Posted - 2009.10.21 16:29:00 - [215]

One funny thing that happens to me was:
When i still were on a trial, there were not even a "socked closed" or unexpected client reboot.

Now i have a subscription, and suddenly i see all these problems. I did not pay for this..

Also when the client wants a reboot, i also lose my internet-connection for 1-2 seconds. (The router is still running, and other lan-users is not affected. Just me.)

The Restless Masquerade
Posted - 2009.10.23 00:43:00 - [216]

Edited by: Cerebella on 23/10/2009 00:44:39
My client had been running fine for months, but as soon as I start reading these threads and posts, I've been having roughly 10 - 15 socket closed errors in 3 hours. Some sort of revenge from CCP, for complaining?

EDIT: Just alt-tabbed back to the login screen - amazing ninja socket closed while I was typing.

Sexi Arrow
Posted - 2009.10.23 06:49:00 - [217]

Originally by: Cerebella
Edited by: Cerebella on 23/10/2009 00:44:39
My client had been running fine for months, but as soon as I start reading these threads and posts, I've been having roughly 10 - 15 socket closed errors in 3 hours. Some sort of revenge from CCP, for complaining?

EDIT: Just alt-tabbed back to the login screen - amazing ninja socket closed while I was typing.

Stay active in game! Are you inactive for a FEW minutes, then you are doomed to let the client restart. Neutral Lets hope CCP fix the problem soon.

Posted - 2009.10.29 23:09:00 - [218]

Got my first ever "socket closed" attack today...
Multiple disconnects from the client started while I was shopping in Amarr space, particularly whenever I interacted with the market window.
I thought it may be lag at first, then I read about the tests that CCP were doing to the server today for the upcoming Dominion release.
Then I discovered the "socket closed" thread... I am not sure if I deserve a "welcome to the club" greeting or if my problem is connected with the Dominion tests today.
Either way, that error flashed on screen plenty of times in the past 6 hours making anything other than being safe in a station impossible.

I never had connection issues in the past.

Milo Caman
Anshar Incorporated
Posted - 2009.10.30 18:23:00 - [219]

This has started popping up again. A few of my corpmates who're also in GMT timezone have mentioned they've been getting more recently as well.

Posted - 2009.10.30 19:18:00 - [220]

got it 2 times as well today, this is actualy worse than the "good" old days of lag and disconnect. Cause now you never know when you might be hit and therefor can not do anything to prevent it.

Mika Hammer
Posted - 2009.10.31 17:24:00 - [221]

Edited by: Mika Hammer on 31/10/2009 17:24:44
Socket lost error is all I see before my client reboots.
For me so far it has nothing to do with sitting there doing nothing. I happens at random intervals and has not been steady for the past year.
First I thought it was my internet connection and started there. Then june 2009 I found out my provider updated the router with some patch for optimizing and that killed my session frequently. Not for sure, but revoking this patch helped until the next patch of EVE. It slowly began with a few disconnects.
Three weeks ago it has started to disconnect 4 times an hour. The Internet connection is fine, nothing in the router logs: it must be EVE. No other game does it!
And yes it happens at the wrong times, like during a fight or after I used my key to get into the next room (almost never able to return at re-login).
It makes play impossible.
Any of you guys noticed the problem is worse when using 2 accounts at the same time? That seems to be happening, not sure.

Posted - 2009.11.01 13:04:00 - [222]

im about to cancel my account now...this is going crazy..i returned to eve a month ago but last few days the game becomes unplayable with the socket close error and the disconnects... i run missions a lot but for a week now i cant due to this crap...logging in only to set my training isnt my idea of fun :(

Posted - 2009.11.01 13:34:00 - [223]

wierd part is that atm im in a station and having no issue yet if i go out and do anything outside of it(like running a mission that i just tried...lost 10 drones and almost a blown up dominix.......great) i get the socket closed error.

i returned just over a month ago and eve has been stable till last week and the problem is growing and as it stands now eve is unplayable for me.

Posted - 2009.11.01 13:42:00 - [224]

well nvm i get it in a station too tho now i wont get the socket error now eve just disconnect...tho it take some time longer before it disconnects i could chat for like 5-10 minutes and eve disconnects

Mika Hammer
Posted - 2009.11.04 20:20:00 - [225]

Hey coolzero have you tried to run the PingPlotter tool yet?
I got the advice from CCP to run it and it shows a consistant 60%+ packet loss at some machine right in front of the CCP server. Dunno what that machine is but so much loss of data might account for more sensitive connections to be lost and it might explain why it gets worse with more players logged in or more accounts active at the same time.
Any of you guys has seen this?


Posted - 2009.11.05 09:30:00 - [226]


yes ive ran pingplotter and i got the same results just before the eve server there is one point thats always in the red...a lot of errors

Posted - 2009.11.06 00:24:00 - [227]

Running up to 7 clients at same time , logged in at diffrent time and only some of em' gets failuer Question
Can this have to bee a node failur ?

Helicity Boson
The Python Cartel.
The Defenders of Pen Island
Posted - 2009.11.15 13:51:00 - [228]

Welp, it's started happening to me too as of downtime today.

Just cost me a ship as well, which the LAME ASS GMs will undoubtably NOT replace because their useless "logs" show nothing.

I'll show you a log... right up the backside.

Posted - 2009.11.15 14:18:00 - [229]

I've never had socket errors but now i've had several within 30 minutes. I did a trace to the eve server and the following IP gives me packetloss: (20% ish)
Seems to be a Telecity IP, i think thats a ccp datacenter server (or atleast related to CCP servers and not related to my ISP)? Not sure if this is the cause of the closed sockets, but 20% sounds like a lot of PL. :P

Pax Ratlin
Majesta Empire
Posted - 2009.11.15 16:00:00 - [230]

Originally by: MineKitt
Running up to 7 clients at same time , logged in at diffrent time and only some of em' gets failuer Question
Can this have to bee a node failur ?

Running 2 clients at the same time on the same box, since this morning they often lose connection, at times both, sometimes only one of the cleints drop it. Bizzare

Posted - 2009.11.26 23:15:00 - [231]

for the past week, (and now) i cannot use the internet while playing eve online, or else my internet and eve stops...until i close eve...and when i close eve, my internet slowly starts working....even when it is working (after the fact eve froze both internet and game connection) it still is really horrible (browsing the internet, firefox)

so if my mom or brother gets on their computer, well i guess i can play the login to eve game....sometimes I might be able to log in, most of the time it won't even tell me the pop server count...either that or it'll bluntly tell me that i have no internet straight up no wait...

i really hope you guys put as much effort into functionality as you do with content/gameplay.

never ever has my internet been this 'sluggish' (internet behaves the same on other computers/xbox360) (tho you might wonder how i can tell this 'difference' between the pc and 360 with the 360 not having a browser...its simple i know exactly what this problem looks like.....sometimes/randomly while trying to open a site, it just stalls, says its loading (symbol animation) but there is no progress, theres no light blinking on modem..i'll try closing out firefox, bam lightning fast now! (like normal) [btw i'm no dummy with my bandwidth, theres no p2p, downloading software on any computer] its almost like it stutters, waits in suspense, spurts out a little, a little more, then the rest (but not like 56k progress...spurts like it seems like something is 'blocking it' [metaphorically like a clogged pipe]

and it shows this characteristic on the 360 while loading the description for games, pictures (not downloading, light data) and the box picture for games....

i just thought of something, i'll try this out, and edit later....ima try logging onto eve, then make sure i'm in game, turn on the 360, connect to live....see what happens

sooooo basicallly i can't browse the internet while i'm mining................. :(
/long rant

Shinzu Takigawa
Fusion Enterprises Ltd
Morsus Mihi
Posted - 2009.11.27 00:51:00 - [232]

CCP any new updates on this besides a over a month ago?

Still happening to alot of people and making your game impossible to play for more than 5-10 minutes. Nvr had a problem until now for over 2 years so some help on this would be nice of you . :)

Black Legion.
Posted - 2009.11.27 12:59:00 - [233]

I started to have this issue now, it's a pain and definitely is not related to my computer or ISP since I tried it on 3 different computers and ISP's and only happens to 1 of my accounts...

Zhali Yhas
Posted - 2009.11.29 03:28:00 - [234]

Edited by: Zhali Yhas on 29/11/2009 03:33:50
As of about 45 minutes ago, I've been plagued by socket closure related disconnects with intensifying frequency. These don't happen while I'm sitting still or being quiet on chats or EVE voice, these happen while I'm doing stuff like mining, or traveling. Heavens forbid I try to do anything combat related or else I'll come back to a wreck and a new body. The most common place I'm now encountering these errors is trying to undock from stations or even chat on player made channels.

I have not encountered anything like these errors until tonight, so I am very skeptical that this could, in fact, be something related to MY internet when the problem has only arisen on EVE and in the past hour.

Not to mention the fact that, in addition to seeing socket closures in game, I've also encountered them attempting to access my characters or even logging in.

Trojan Trolls
-Mostly Harmless-
Posted - 2009.11.29 19:21:00 - [235]

I cannot login for no apparent reason today, infinite loot of Socket Closed on login...

Mika Hammer
Posted - 2009.12.01 16:13:00 - [236]

Celebrating a year of inconsistent but persistent Socket Closed errors now.
I'm curious if CCP has any new statements?

Freedom United Consolidations - Inter Terrestrial
United For 0rder
Posted - 2009.12.02 07:40:00 - [237]

I have an interesting problem as well, but I might be able to help the DEVs figure this out.

See, I can log in as my alt just fine. But my main(this character) is unable to log in after this patch. I tried over ten times and no joy. This behavior seems incredibly odd, as my alt can fly, warp, and do everything and not disconnect, yet if I so much as jump 2-3 systems with my main, it crashes. Jumping into an area where there is PVP is an 1000% automatic crash as well. Cache settings, sound, or video options - all make no difference.

The thing is, though, that I can re-log in again about 95% of the time(100% if I try twice in a row) once I've logged in the first time, so it's clearly not my fault. My alt as I've stated, never has this issue or any of the other symptoms.

My connection is not the issue, either. It took me less than ten minutes to download the patch from CCP's servers(plenty of speed there). A traceroute shows a clean connection to CCP's servers. I can log in here as well. But I can only connect with one of my characters?

Posted - 2009.12.02 18:15:00 - [238]

I'm also getting socket disconnect errors, on 2 accounts.

Seems totally random.

Had *none* for first 3 or 4 months after I subscribed, then for no apparent reason started up.

Once it hits, I have to reboot my machine to get any kind of reasonable internet connection at all. This is clearly a CCP issue as it does *not* happen ever outside Eve.

I hope CCP is still focused on this problem as its nearly a game breaker. I am posting now just because with Dmoinion I was having repeated problems (last night) keeping my guys loged in.

Doonatro Valenchi
Posted - 2009.12.02 22:19:00 - [239]

Having the same issue, never had the problem till about 2 days ago now it happens every 5 - 10 mins.

Tanaka Shinjiro
Posted - 2009.12.03 01:29:00 - [240]

Great, was running fine on this machine until installing dominion, now getting socket disconnects and cant login, keep getting stuck on login screen.
Emptying cache helps sometimes but not all the time...
If this continues It wont be worth resubbing ive gone through this issue on my mac for a few months and it is completely random when you get this disconnect...thought my pc was safe...damn dominion

ps: I am mad :P

Pages: first : previous : ... 4 5 6 7 [8] 9 10 11 12 ... : last (16)

This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only