open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Investigating Socket Closed Errors - How You Can Help
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 8 9 10 11 12 [13] 14 15 16 : last (16)

Author Topic

Voidsleeper
Posted - 2010.06.25 05:08:00 - [361]
 

I had this problem on and off for a while a year ago. About a week ago it has returned, but without the socket closed error. I just get a "lost connection to server" message and the client restarts. This is the only game/browser that sees the problem. (Have CCP changed the error message?)

When I run pingplotter to the EvE server, the problem appears to be occasional huge latency spikes of around 900-1100 ms at the EvE ISP "202-126-245-83.packetexchange.net", where the normal average is around 220ms. There's spikes are roughly 10-15 minutes apart.

I see 30% packet loss in general, and that doesn't seem to change.

Does anyone else with the connection-lost problem, see the same behavior from packetexchange?

Solon Kari
Posted - 2010.06.29 13:30:00 - [362]
 

I started to experience this error starting yesterday, I never saw it before, but all of a sudden the connection closed 4 times yesterday, and two times this morning. Usually it happens when I try to interact with a jumpgate.

I have no clue at this point if it's my connection or something on CCP side, but I'll start running a logger now.

Hussain
Gallente
Azure Horizon Federate Militia
Posted - 2010.06.30 11:54:00 - [363]
 

Edited by: Hussain on 30/06/2010 11:54:57
06-30-10 12:52:00.781 2228 Error VivoxClient::LoginContext::OnWebClientLogoutCompleted m_webClient->EndLogout() failed - this=0x6d760e8,e=Missing user credentials.

C:\src\buildtools\branches\voon\tmpqpjfgv\src\vivox.web\webclient.cpp(216) : VivoxWeb::WebClient::OnHttpRequestCompleted - error 20202

Got this after a socket close.

It was on a file that appeared on my desktop.

I dont want files crowding my desktop. How do I stop it ?

Morten Valdari
Posted - 2010.07.06 08:57:00 - [364]
 

Ok has a post been put up that tells us how to fix this ? because Im getting fed up with getting this stupid "socket closed" error! bouncing into & around stargates & getting disconnected!
Theres no point me taking my ships out of the station or attempting missions, this has been getting worse & worse over the last few days & Im not throwing away all my hard work because there is obviously a major problem that hasnt been fixed or looked at properly since 2008, will CCP replace my ship with full loadout if it is lost during one of these errors ? (I doubt it)

And dont say its your ISP or router or even my pc ! I have a top end state of the art gaming pc that runs multiple MMO's whilst running a multitude of other applications & programs with no problems whatsoever.
Funny how it never happens during the trial, if it continues I will just cancel my subscription which is a shame because it's such a great game when it works!

Sorry for the rant but Ive been disconnected 10 times this morning & nobodys answered my petition!

Antrardi
Posted - 2010.07.08 09:04:00 - [365]
 

Well, I reactivated my account after a few months off the game and haven't been able to stay in game more than 5 mins at a time without being kicked out, this is not a good way of enticing me to stay with the game and continue to pay out my hard earned money!

A petition has een put in so we'll see how it goes, Please CCP fix this issue and lets move on with our virtual lives! i need isk!!!!

Morten Valdari
Posted - 2010.07.08 11:47:00 - [366]
 

Hmmm got this yesterday from Xamother

Hi,

See if clearing your cache and settings folders helps, corrupt cache and settings files can cause ingame items and information being shown incorrectly or not at all. It can also cause players, ships and items to function improperly.

For this, you need to locate the following folder, assuming that you have installed EVE in the default location C:\Program Files\CCP\EVE : ( is C:\Program Files (x86)\CCP\EVE on 64bit versions of Windows )

Press Windows Key + R and paste the following line into the Run window.

Windows XP: %USERPROFILE%\Local Settings\Application Data\CCP\EVE
Windows Vista/Windows 7: %LOCALAPPDATA%\CCP\EVE\


There you will find a folder that is named 'c_program_files_ccp_eve_tranquility' (asuming you've installed EVE in the default location), rename/move all of the folders (for example rename it to 'c_program_files_ccp_eve_tranquility.backup'), in order to save them. Then relog and try again.

Do note that copying the settings folder or any of it's files back may cause your problems to resurface, this includes the prefs.ini file.


Although that didnt work I found the cache folder named "bulkfolder" in my EVE files cut & pasted to a new folder on my desktop saved it & ran the repair program & I havent been dissconected for over 12hrs since nor have I hit a stargate ! Very Happy

fingers crossed it stays that way

IncogniTech
Caldari
Fifth-Freedom
Posted - 2010.07.08 13:42:00 - [367]
 

It has been a week that I've been recieving the socket closed error in game. I use a wi-fi router (802.11n) to connect online. The issues involved being disconnected repeatedly from the game regardless of what I did in game, randomly. It was a nuisance and I needed to remedy the problem, since I could hardly do anything in game over 2 minutes.

Problem remedied on Wednesday, 2010.7.08:
I went into my router firewall configuration and assigned port forwarding on port 26000 for EVE. It assigned it as if I were hosting the game. Also disabled the SPI FW from the Netgear router, several hours later into the game not a single incident since.

After a week of procrastinating and being kicked every 2-3mins at a time, to finally being able to play wireless for hours without a single disconnection from the game. Very Happy

SargSalus
Posted - 2010.07.13 02:23:00 - [368]
 

I've recently began experiencing the socket closed issue. I typically run 1 client on an old XP system and two clients on a new Dell studio 8100. The XP system is stable as can be (slow) but stable. The new system drops one client only. I was repping a Nighthawk with my Basi in a L5 mission, socket closed, Nighthawk melted. After the appropriate emo rage, I petitioned about the loss. They of course told me to pound sand. Something to the effect of "not a problem with our system". Wish I had seen this thread then, I maybe could have had a bargaining chip. :)

Eshezo
Old Buggers
Posted - 2010.07.18 17:34:00 - [369]
 

This is crazy, I've been away from the game for a while but returning a few days ago I've been completly unable to play, every 3-4 minutes I get the "Socket Closed" and a crash. I've tried different PC's , tested my connection, differentt ports, ie not the standard 26000 , delete the cache etc etc etc....

Can't believe that this issue has been going on so long and is still there, it's not even annoying it's completly unacceptable because it makes it impossible to play.

Come on CCP ......

Omar Alharoun
Posted - 2010.07.18 23:16:00 - [370]
 

I feel as thought I'm pretty competent with a PC, but after thirteen pages of posts on this thread, where to begin solving this issue? With this many people having the same issue, what does CCP suggest? And please break it down because all this talk of pinging and packets are making my head spin.

Sannye
Posted - 2010.07.28 16:51:00 - [371]
 

Happened 2 times in a row, shut down the client... very annoying way of loosing 10 garde 2 drones.


Harry Poticus
Posted - 2010.07.28 17:27:00 - [372]
 

I'm sure you are all aware that the game is unplayable with the socket closed errors. As of now I have paid for a service that I am not getting. I have been robbed!

I urge all of you to cancel your subscriptions until they can hire competent programmers who do not write shoddy code. As long as you give them your business willingly they have no reason fix this error... think about it, how long has this same error been occurring and still no fix???

CCP Fallout wrote the first ticket was opened on 25 November 2008... can anyone tell me what year this is??? So how long have they known about this error and they are still not competent enough to resolve it???

I can sum them up in one single word... Pathetic!

Superform
Caldari
Executive Intervention
Controlled Chaos
Posted - 2010.07.29 10:04:00 - [373]
 

if your having this issue can you run ping plotter and if your getting high packet loss can you say what node it is?

that might be more useful then just bagging ccp

i am having 60% packetloss with a node on the tele2 network in sweden (swip.net)
(i'll post the details when i get home)

Harry Poticus
Posted - 2010.07.29 15:50:00 - [374]
 

Originally by: Superform
if your having this issue can you run ping plotter and if your getting high packet loss can you say what node it is?

that might be more useful then just bagging ccp

i am having 60% packetloss with a node on the tele2 network in sweden (swip.net)
(i'll post the details when i get home)



I just ran ping plotter, 14 hops all green except one which is red at 12% packet loss and its back to all green again. the one that turned red for a short period was ae-25-52.car5.London1.level3.net @ 4.69.139.102


I have been sitting here for a while. it has been all green, but another just turned red, hop 12. 10% packet loss. 212.187.160.66
PACKET-EXCH.car5.London1.Level3.net

Destination address was 87.237.38.200

back to green again.

So what does this mean??? Eve online needs their servers in america so there wont be any more London packet loss???


Carola Kessler
Posted - 2010.07.29 16:52:00 - [375]
 

No....moving the Servers over to the USA would make the situation even more worse i speak out of own experience cause i play also SL from time to time and the packet loss issue over there from the Linden labs server is just Horrible......NO CCP don't ever think about it to move over to the states.....i'd suggest a move to the european continent would be a more proper solution instead, germany has some very good server farms which working just great. :)

Harry Poticus
Posted - 2010.07.29 17:16:00 - [376]
 

They could always create more than 1 universe. Open a server/servers in USA and allow current ppl to choose to migrate over to usa. Then even possibly have an option to "jump" back over to foreign servers with a limit on the numbers of jumps per day/month even as to not slow things down to much.

I would really like to play this game, but sitting docked only being able to train sucks hard. Plus if i try to use drones, as im sure you all know, I loose them when the socket is closed. Really makes playing the game impossible.


Xxo
Caldari
School of Applied Knowledge
Posted - 2010.07.31 10:58:00 - [377]
 

Originally by: CCP Fallout
What have we been doing to resolve this issue?

Reports of a socket closed began arriving via petitions and bug reports towards the end of November last year. The first ticket was opened on 25 November 2008 in our internal defect tracker, and since late December we have been diligently investigating the issue. Many users reported that restarting/resetting their router had resolved the issue, while others reported that downloading third-party programs helped them. The reports, however, kept trickling in and these workarounds did not resolve the issue for everyone.

On 9 December 2008 we replied to a forum thread asking those who were experiencing this issue to send us information about their Internet connection (ping plotter results) and client logs (logserver). The bug reports were then gathered into the ticket mentioned above. Less than 40 bug reports have been received with the information we have requested. Based on this and our connection graphs it is clear that this issue has affected a small number of users from different parts of the world.

The fact that this has been happening for the same people over and over again suggested that this had something to do with their connection to the Internet. Regardless, we needed to have this issue reproduced in-house so that we could better understand what is happening and, if possible, determine how to resolve it. The only way we have been able to do that so far is by artificially creating packet loss of 30% or higher, this would indicate an issue with the userís connection as opposed to our software or hardware. Some of the reports we have received however hinted at other possibilities that we want to explore fully before completely closing the door on this. Sisi has been updated to include code that logs disconnections more thoroughly but we need those of you that repeatedly have the problem to connect in order to get a real data set with no artificial anomalies.




whats the deal with replying in this box we type into?

when the box is full and you keep typing the text goes up
so you cant read what you typed whithout having to stop and scroll down.
and it conflix with the explorer sidebar so you get a very ****ed up window while trying to correct.

Xxo
Caldari
School of Applied Knowledge
Posted - 2010.07.31 11:38:00 - [378]
 

i followed advice from eve's forum http://support.eveonline.com/Pages/KB/Article.aspx?id=119

after doing the things that are below i know the problem is in sweden and eve's server using the pingplotter program.
@ ip 130.244.218.210 and 87.237.38.200 i getting alot off timeout(packet loss) 40% and 41%
my highest everage is 45ms and lowest 23ms

8.Try doing a trace route test to the server router (the server ip itself cannot be pinged). To do this you use a small program called Pingplotter

In order to thoroughly test your connection to the EVE server download the pingplotter program. If you are running a hardware firewall (SPI Firewall) on your router you will need to disable it, as otherwise this program won't work.

After starting up pingplotter do the following in the program:

1) Under "Address to trace" put the following value in the box: 87.237.38.200
2) In the bottom left corner in the box "# of times to trace" put the value 1500
3) In the bottom left corner in the box "Trace Intervals" change it to 2.5 seconds
4) In the bottom left corner in the box "Samples to include" change it to 1500.
5) Click on "Trace" button in the bottom left corner.

This tracert gives you the ping or connection latency at each point it uses to connect to the server, if any of these entries contain latency (shown in ms) above 250 ms as well as high packet loss or packet errors, then you can expect that server connection can be lost occasionally. If this is the case, then there is nothing that we can do about it but we recommend that you contact your Internet Service Provider and inform them about the problem.

geouss
Posted - 2010.08.01 16:49:00 - [379]
 

hello out there,
i don't know if this is significant in any way, but i have the same problem. it used to happen while i was playing, cutting me off at crucial times, and it has now been happening at log in. the thing is that it might something to do with the "server status: unknown" problem that has, as i have been seeing these 2 problems at the same time for the past 3 days. out of curiosity could it be linked to the region in which the players are playing from? and if not not are there ways that we could make the client "more friendly with the windows firewall?

geouss
Posted - 2010.08.01 17:01:00 - [380]
 

Edited by: geouss on 01/08/2010 17:11:16
hello again,
i had to confirm something so i did a little test.
i turned off my firewall completely- risky yes, but i confirmed that the problem was not firewall based as i am getting the same errors-server status unknown and socket closed (note: judging by the messages entered before, people have probably already know that it may not be the firewall-im probably the last to know).

i would be willing to run some tests for CCP on my personal PC to help out. i know this work isnt easy, so i can help to make things easier, then help i shall.

ps: thanks for the help and support so far.

geouss
Posted - 2010.08.03 01:40:00 - [381]
 

hey guys. i think i found the problem. in my case, the isp provider is assuming that port 26000 is being used for p2p services, and that ccpgames is a possible form of spyware ^_^. i am gonna have to talk to them

Harry Poticus
Posted - 2010.08.03 13:18:00 - [382]
 

Originally by: geouss
Edited by: geouss on 01/08/2010 17:11:16
hello again,
i had to confirm something so i did a little test.
i turned off my firewall completely- risky yes, but i confirmed that the problem was not firewall based as i am getting the same errors-server status unknown and socket closed (note: judging by the messages entered before, people have probably already know that it may not be the firewall-im probably the last to know).

i would be willing to run some tests for CCP on my personal PC to help out. i know this work isnt easy, so i can help to make things easier, then help i shall.

ps: thanks for the help and support so far.


You shouldn't have to use your time to figure out their problem... that is what they are paid to do. Do they give you free game time? Are they going to pay you for your time???

The only way to get anything done is to CANCEL your SUBSCRIPTION(S) and move one... maybe one day they will hire competent programmers who can resolve this problem.

Or'Ipahs
Amarr
Ministry of War
Posted - 2010.08.06 04:37:00 - [383]
 

Sup, so I'm at the end of my tether here, tried everything... Neutral

Opened up the in-game monitor (SHIFT+CTRL+ALT+M) to see if I could make heads or tails of exactly when and what I have been doing when the socket closes in real time by checking the network tab's packet status. I've tried to heavily load my outgoing packets by means of inputting commands repeatedly e.t.c. and I can generally fly around and warp about a system hassle free with a great deal of response from my ship.

Trying to put some strain on incoming by opening up multiple player info windows, for example, didn't seem to kill EvE, nor has recalling my assets repeatedly, playing EvE whilst streaming video or going to a heavily populated area and trying to bump/lock-on-to/leg-hump everything in scene to try and break my connection, and a mixture of these methods.

I have read in many posts that idling seems to be the cause of some peoples problems and idling certainly is a reproducible way of causing the socket error. Open the monitor, spam the hell out of the left mouse button on empty space, watch outgoing rise (even just go about some sorta daily business), then leave to idle for 1min so the display shows no outgoing, after that it seems (at least in my case) the socket closes, this works especially well in stations.

Stations are a no go, incoming gets all erratic inside, but docking and un-docking aren't too much of a problem I think.

Session change is fairly random, but definitely a cause of this error for me.

Using windows network monitor also, I haven't noticed anything out of the ordinary, and my connection is not straining hard to keep up, without a shadow of a doubt...

I seem to remember a patch, not sure which or when sadly, that seemed to slow me down a lil, I thought it may have just been my comp not handling EvE so well, but...

Idea...At first the market seemed to get very-very sluggish, and I mean so slow it was going backwards, and not too long afterwards I began getting the socket closed error nearly every time I used the market (never seen it before), and with rapidly increasing frequency. I had to get my fellow CORP members to purchase my items for me and the contract them over for all the trouble it was giving me at the time.
That was the most reproducible step I can remember, and it seemed to bleed into the rest of the game thereafter for me over time.Idea

QuestionDoes anyone else remember a particular game mechanic other than session changes/undocking/docking which broke EvE, and seemed isolated at first?
I vividly recall the market being an issueQuestion


I have tried over and over again to break my connection, within reason, but EvE just stops replying of it's own volition, surely idling in deadspace with say as few as about 25 objects in the area, looking at the nebulae and the purty lens flare from the system's star isn't nearly a strain on network resources, but it is, EvE simply seems to forget that you're there.

All my pinging efforts to TQ using command prompt are returned swiftly with no losses, well, apart from being at a loss myself...

I know it's a shot in the dark, but could this be caused by some line of code say, which is for a game mechanic unrelated to that of jumping and docking/undocking or connection protocol causing unexpected side effects?

It's been too long, I'd like to shoot down some stuff and things, an get back in touch with the corp, who will also back me up that my connection was fine until said market-death. Confused

My eyes and temples are bleeding from repeatedly self-face-planting-keyboard, whilst screaming, "ZOMGZOMGZOMGZOMGFIXITALREADY!!!!", and I'm not-a-supposed to get keyboard in my eyes, it has adverse effects.

Still trying... and...

YES THERE IS SOMETHING WRONG WITH YOUR BLOODY PLANCK BUBBLE STABILIZER!

Harry Poticus
Posted - 2010.08.06 18:50:00 - [384]
 

Edited by: Harry Poticus on 06/08/2010 18:51:02
Isn't it obvious by now? As long as you continue to pay them your money, they have not reason to fix anything!

Canceling your subscriptions is the only way they will ever fix this problem! When the money stops rolling in they have no choice but to shut down, or fix the problem!!!

PsychoSara
Posted - 2010.08.09 10:49:00 - [385]
 

I have been getting this 'Socket Closed' crap for the last 3 days! sort this out CCP!!!

Steve Celeste
Overdogs
Posted - 2010.08.10 14:48:00 - [386]
 

Edited by: Steve Celeste on 10/08/2010 16:08:43

geouss
Posted - 2010.08.10 16:10:00 - [387]
 

hello all,
i just fixed the socket error in my area.
it had something to do with port 26000
i think they might have closed without saying anything to anyone

^_^

Research Axim
Posted - 2010.08.15 13:22:00 - [388]
 

this worked for me. i have a WRT54GL that i hacked and put on DDWRT v24sp2
there's a firewall issue within the router that causes it to drop certain dhcp traffic
log into the router using ssh or telnet (shudder) and put these 2 lines in

iptables -I INPUT -p UDP -i vlan1 --dport 68 --sport 67 -j ACCEPT
iptables -I INPUT -p TCP -i vlan1 --sport 26000 --source 87.237.38.200 -j ACCEPT

props to the guy who figured this out and told me, alas i dont remember your name.

so for all the people who cry it's CCP's fault, its not always theirs. fix your **** then ***** :P

Fenick Farstrider
Posted - 2010.08.22 07:17:00 - [389]
 

Edited by: Fenick Farstrider on 22/08/2010 07:24:40
YAY, my 72 hour new account mini ban is finished. So as you can tell I JUST upgraded my trial account. Almost 2 weeks of no issues, then yesterday (a day after I upgrade) I get my first "Socket Closed Error". Now today its happening about every 2-4 min. I tried the ping plotter test and it bounces from yellow to red at "TenGigabitEthernet4-2.ar4.LAX1.gblx.net". I was logged into Eve while doing the tests and reading forums for about 30 min, no DC. The second I tab back into Eve and click on the market, I get another "Socket Closed Error". No idea what to do, but I agree with one of the above posters. The most they will get out of me is the one month subscription if this keeps up. Never had any issues with any other online game.

PS: I ran the logserver.exe as they suggested over a YEAR ago, click on the link to file the bug report and get this error message, "You attempted to reach bugs.eve-online.com, but instead you actually reached a server identifying itself as bugs.eveonline.com. This may be caused by a misconfiguration on the server or by something more serious. An attacker on your network could be trying to get you to visit a fake (and potentially harmful) version of bugs.eve-online.com. You should not proceed." So ya, no luck on eve filing the bug report.

Scouteye
Locasta Tactical
Posted - 2010.08.23 13:15:00 - [390]
 

If you havent allready tried the following, try it.

Remove uTorret and its buddy app DNA. Watch when removing uTorrent, as it does not remove DNA along with it, it has to be done seperate.

Next, contact your ISP and ask for interleaving on. Most gamers have a gaming connection which althougth fast, can in very bad cases, be suseptable to "noise" on the line.

Interleaving sorts this, but slows the connection for FPS games etc.

Both of these sort socket errors from my experiance.


Pages: first : previous : ... 8 9 10 11 12 [13] 14 15 16 : last (16)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only