open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked 'POSSIBLE' fix for those suffering patch errors
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2]

Author Topic

annoing
Amarr
Dirt Nap Squad
Dirt Nap Squad.
Posted - 2009.03.14 01:01:00 - [31]
 

To Ben and Evil ....

I'm glad you both have the game successfully installed ...

heres hoping that anyone else left out there can get theirs fixed whether this particular fix works for them or not.







Leeroy Khan
Posted - 2009.03.14 01:06:00 - [32]
 

So let me get this right....the "solution" to the "upgrade" is to uninstall and clean your system of any trace of the application.
Yeah, that's a fix alright. I never would have thought a net-new install would actually work. /sarcasm

That's real slick, three days now and no solution from CCP.

Eve clients are flat file updates, they're not doing anything fancy in windows. So here's their huge task:
Download a file.
Extract.
Write files.
Woah woah woah, slow down there crazypants! That's hard stuff! /seethe

Jesus. H. Christ. CCP get someone competent to manage software delivery, and i mean IN HOUSE because this is YOUR PROBLEM not your CDN partners. Period. You fail so badly at this on each and every update you're lucky you have talented game developers and designers picking up the slack and keeping at least some of the customers those butfaces would otherwise be driving away in droves.

Fix the UPGRADE please i have no desire to reset all my UI settings.

annoing
Amarr
Dirt Nap Squad
Dirt Nap Squad.
Posted - 2009.03.14 13:12:00 - [33]
 

Edited by: annoing on 14/03/2009 13:12:34
Originally by: Leeroy Khan
So let me get this right....the "solution" to the "upgrade" is to uninstall and clean your system of any trace of the application.
Yeah, that's a fix alright. I never would have thought a net-new install would actually work. /sarcasm



You know, what may be obvious to you doesnt mean that its obvious to everyone else .. not everyone is computer savvy so keep your sarcasm to yourself.
If YOU dont want to help or even try to help kindly leave the room tyvm.
However, I wanted to help, found a way that worked (true, not a technical 'fix' but a soultion that worked) and made this thread for others. At least 40 players have contacted me to tell me it worked for them .. so all of us aint as clever as you, big deal. We have the game running now thx, do you?


False Edit: If you dont want to lose your settings, and you being the computer savvy that you are you'd know this, simply copy the setting folder from the cache, rename it, move it onto another drive or mem stick and put it back after you've installed your new pacth.
Damn that rocket science eh?




DMR Dust
Posted - 2009.03.19 20:57:00 - [34]
 

I am just throwing this up here just incase someone else is haveing this problem.

If you are getting a CRC error, buy/get good memory and just install that. Then try downloading either the patch or the full client.

It worked for me after trying to up-date the client since it was released. In other words it took me 10 days to get the client working.

Hope that helps a few people.

Victor BlueStone
Posted - 2009.03.22 00:01:00 - [35]
 

Thanks for the info, still no eve for me... tried everything so far and nothing has worked.

Forranz
Malice.
Tentative Nature
Posted - 2009.03.22 00:55:00 - [36]
 

Honestly, If I couldn't play a game I subbed to, I would cancel immediately and then look at other games. One person may not be much, but when 100, 1000, start canceling their accounts, I think CCP will probably start to care (hopefully). ^^

Luke Campbell
Criterion Inc.
Posted - 2009.03.22 14:10:00 - [37]
 

worked for me, thanks alot annoing, maybe if ccp read the forums they might get a few solutions from people like yourself. or maybe give you a jobVery Happy

Augin Soric
Minmatar
Brutor Tribe
Posted - 2009.06.07 04:20:00 - [38]
 

Edited by: Augin Soric on 07/06/2009 21:36:18
Weird, even trying these methods i kept getting CRC errors with the 7zip thingy.

Stranger still, I re-downloaded it using my XP laptop (which runs eve already), installed 7zip there, and it produced the same error after extracting the offline installer. Shocked I stared at the screen for a good minute with "WTF?" being the only thought.

...help.

[EDIT]

To see if it did anything, i copied the directory folder on my XP laptop (since it works) and saved the copy to an external hard drive. I opened it on the Vista comp, ran the eve.exe
IT WORKED

IF anyone is transferring to a different computer, take your working directory with you Very Happy


Pages: 1 [2]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only