open All Channels
seplocked EVE General Discussion
blankseplocked Cloaking effect - Bug or Feature?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Culmen
Caldari
Culmenation
Posted - 2009.03.11 13:42:00 - [1]
 

Anyone notice how a cloak ship now looks like it's made out of stained glass?

Is it a bug, or a feature?

Ana Vyr
Caldari
Posted - 2009.03.11 13:44:00 - [2]
 

Feature. That's my guess. It looks pretty cool.

F'C
Posted - 2009.03.11 13:47:00 - [3]
 

but the decloaking sound is gone on gates... we need that sound!

War Kitten
Panda McLegion
Posted - 2009.03.11 14:18:00 - [4]
 

Originally by: F'C
but the decloaking sound is gone on gates... we need that sound!


Yeah, because it was realistic that a thief sneaking out of the shadows would yell to everyone, "Hey, I'm not hiding anymore!" before he stabbed you.

Why would a ship leaving cloak make noise? +1 for the change CCP :)

Xenomorphea
Gallente
Black Rise Angels
Posted - 2009.03.11 14:29:00 - [5]
 

Originally by: War Kitten

Why would a ship leaving cloak make noise? +1 for the change CCP :)


Well, first of all, in space NOTHING would make ANY noise. Not even a DDD going off.

From an RP point of view, the "sounds" we hear in EVE are audio events generated by the pod interface system, to make the capsuleer better aware of what is going on in the environment around.
As a ship decloaking near you IS a significant event, it makes sense that the pod warns us with a corresponding audio event.

Ratchman
Posted - 2009.03.11 14:32:00 - [6]
 

Originally by: F'C
but the decloaking sound is gone on gates... we need that sound!


Now gatecampers might have to pay attention to the overview, rather than snoozing until they hear the sound.

The sounds were changed, I believe, to minimise the cacophony caused when you have hundreds of ships jumping through a gate in a fleet.

Gallente Citizen1166
Posted - 2009.03.11 14:42:00 - [7]
 

you play with sound. I forgot EVE had sound I turned sound off a long time ago. It reduced lag in a major way for me.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only