open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Problem with Skill Queue?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Scall McLean
Another Bloomin Corp
Posted - 2009.03.11 01:08:00 - [1]
 

I decided that before I went to bed that I would queue up the Gallente Subsystem skills to level 3 and the Gallente Strategic Cruiser to level 1, as well as finish off Mining Director V.

When I woke up, I logged in to check on how it had all gone... Told me a few skills had been completed, checked on the progress.

Apparently I trained "Gallente Electronic Systems II" twice... Yes, the same skill twice. I also had two skills training simultaneously according to the queue sheet. However, once one of the skills finished it showed the other one as not having been trained at all, even though the 'non-trained' was at the top of the queue list.

Has anyone else encountered something like this? Where it seems you've got two skills training at once, or where one skill has trained twice?

Vanessa Vasquez
Quantar Swords
Posted - 2009.03.11 01:39:00 - [2]
 

yepp. Injected all 5 gallente subsystem skills, put 3 of them in queue (3x6 minutes = 18 minutes) and then added a 2 day left old skill at the end. When i checked back some 30 mins later, the first skill progress bar was showing "completation imminent" but it didn't. never. When i cleared the queue and put on the 2day left skill time was ticking down again. Though now the progress bar of the subsystem skill which was finished is at zero again.

Maelgar
Posted - 2009.03.11 02:10:00 - [3]
 

I had a similar issue with the Queue as I logged into change skills and saw targeting lvl 5 completion imminent. well it seemed to be stuck and I paused skill. it then went to -111k SP so I relogged. when I came back I had target lvl 0..

Scall McLean
Another Bloomin Corp
Posted - 2009.03.11 02:10:00 - [4]
 

I just had it freeze on "Completion Imminent" for me as well, when I re-logged... I had trained the skill to level 0, was kinda miffed at that, but not so much since it was only a 30 min skill train.

Antonius Hari
BoB Enterprises
Veni Vidi Vici Alliance
Posted - 2009.03.11 04:32:00 - [5]
 

I also have the first skill i added to the list not finishing.

Bullageddon
Caldari
Posted - 2009.03.11 06:18:00 - [6]
 

My roomie has had the above issue happen to him.

Another problem both my roomie and I have had with skill queue:

We've had the top skill go on to the next level of training, rather than moving on to the next skill in the queue.


Don't worry, I understand bugs happen with new patches. I'm sure you'll get these things fixed.

<3 skill queue!

Grez
Neo Spartans
Laconian Syndicate
Posted - 2009.03.11 06:19:00 - [7]
 

Edited by: Grez on 11/03/2009 06:20:08
Skill Queue: Skill training in progress during Apocrypha patch may inherit a graphical defect on the Character Sheet listing for the skill.

Workaround:
1. Open the character sheet
2. Open the skill queue
3. Click "pause"
4. Wait a second
5. Click "apply"
6. Close the skill queue

Antoni Emph
Minmatar
Divine Power.
Wildly Inappropriate.
Posted - 2009.03.11 08:02:00 - [8]
 

I'm having the same problem. The skill I turned on doesn't wants to complete..
It keeps on hanging on
·Currently training to: level 1
·Time left: training complete
·SP done: 1123 of 1123
I'm at work so I can't change this.

Evil Zombieman
Posted - 2009.03.11 08:40:00 - [9]
 

I had set up a queue to finish my sensor linking skill from lvl3 to lvl4 (about 6 hours left), set up 5 new subsystem skill to skill on lvl1, and put in minmatarr medium guns lvl4 to lvl5 on the end

ended up with sensor linking skill RESET to Level 0 , and no skill trained during the night...

petitioned

Jebba IV
Think and Grow Rich
Posted - 2009.03.11 09:14:00 - [10]
 

I lost about a million SP off a lvl 5 skill that went to lvl 0 because of this ****.

Antoni Emph
Minmatar
Divine Power.
Wildly Inappropriate.
Posted - 2009.03.11 09:21:00 - [11]
 

I came to the conclusion that my skilltraining went all well. The character info on the website is still bugged tough. I tried pausing and applying the skills but the character info on eve's website still doesn't changes skills.

Onyx Asablot
The Vicious Circle
Posted - 2009.03.11 10:38:00 - [12]
 

Also have some weird stuff happening.

My Char page on this website says that it has completed a skill, but that it is still training that skill and hasn't gone on to the remaining skills in the queue.

Evemon says that it HAS gone on to the remaining 'partially complete' skills that I added to the queue but instead of training them from 65% complete, has reset them to 0%.

Will have to see what char says when I log in when I get home. Neutral

Snop Locke
Posted - 2009.03.11 10:48:00 - [13]
 

<<< I had set up a queue to finish my sensor linking skill from lvl3 to lvl4 (about 6 hours left), set up 5 new subsystem skill to skill on lvl1, and put in minmatarr medium guns lvl4 to lvl5 on the end

ended up with sensor linking skill RESET to Level 0 , and no skill trained during the night...

petitioned >>>

Same problem here, but in "Astrometics", so what is to do now?
This skill-queue is rly dangerous Rolling Eyes

Addionally: I remapped my attributes yesterday, but today, the progress is resettet and the next time, when iam allowed to respecc my attributes is in 2010 :-|

Trogdor469
Caldari
Harbingers of Chaos Inc.
G String University
Posted - 2009.03.11 18:42:00 - [14]
 

i went to bed finishing eldetic memory to 4....was hoping clarity 4 would start and it never did....grrr

LoOnY PaRk
Gallente
Black Nexus Corporation
Posted - 2009.03.11 20:51:00 - [15]
 

You would have thought that changes to Skill Points in eve would have been almost the top priority of CCP to get 'bug free' on release day, looks like they failed badly :( i just hope they fix the issue asap and reimburse the SP people have lost because of the bug.

Alejan Gerakh
Minmatar
Clan Hyena
Posted - 2009.03.11 21:52:00 - [16]
 

Really, this is sounding eerily like problems I've seen with EVEMon's API-based reporting- usually a lag time in the update of the API character data, I tend to assume, at least. In fact, one player's comments about skills not appearing finished and then finding everything as it should be at a later date suggests as much... but the other cases... this is really serious, and I'm glad that I haven't really used the actual queue manager. All I've done is gone to 'switch' skills, and instead of the skills switching, suddenly the skill I wanted to be training instead of the one I've had running is training as the first part of the skill queue, and the other skill that was running is suddenly after it in the new queue. This functionality rather impressed me, and made me applaud CCP for having such a well-done implementation right off the bat. With this new information, though, I'll be keeping an eye on that skill's training time... But if all goes well, I'll continue to queue skills in that manner and never bother with the actual queue manager ever.

Tyymm
Posted - 2009.03.12 00:37:00 - [17]
 

Edited by: Tyymm on 12/03/2009 00:37:58
Wanted to throw my 0.02 isk in here.

My alt was finishing Astrogeology Rank 5 in 22 hours or so. So I added 'Mining Barge 4' to the queue. Evemon (and eve) told me it should take 2 days, 5 hours to complete Mining Barge 4.

Astrogeology finishes like usual. I just checked after some people reading that their skills went to zero, luckily I'm ok there -- Astrgeology reports 5 on my sheet.

However, before logging in, I check EVEMon. It told me that Mining Barge 4 would take 3 days and a few hours. Odd...

I login, and my skillsheet tells me that Astrometrics rank 5 completed, but it didn't show anything was in progress. I right clicked on Mining Barge 4, and told it to start training, and it did. Now evemon reports 2 days 5 hours to go.

I only lost a few hours of training time, so its no big deal, but I wanted to report it to help the powers that be diagnose the issue.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only