open All Channels
seplocked EVE Information Portal
blankseplocked Client and Patch Download Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 8 9 10 11 12 13 [14] 15 16 : last (16)

Author Topic

Etiam Maior
Posted - 2009.03.27 12:18:00 - [391]
 

Great. Just farking great.

1.9 GB *patch* download on three machines (two at home, one at work)?

Can I have some of whatever the hell you guys are smoking?

Sky Marshal
IMpAct Corp
Not Found.
Posted - 2009.03.27 16:52:00 - [392]
 

Edited by: Sky Marshal on 27/03/2009 17:15:40

I begin to think that CCP is NOT responsible of the data corruption on the offline full client.

I wanted to compressed my working EVE folder to share for everyone who had problems with the installer.

I use 7-Zip, like CCP, version 4.65.

But before uploading, I made a CRC test of the 2Gb compressed file, just in case of...

Corrupted.

One ****ing file inside is corrupted. After retry, same thing, but not the same file inside is corrupted. First was Drones, Second was one for Amarr stuff...

I tried with multi-threading ON (Core2Duo) (2 times) > Corrupted
I tried with multi-threading OFF > NO corrupted, file is fine.

I don't think that this is a local problem, but a real serious problem of the 7Z engine in the compression process, or CCP wouldn't share a corrupted file too.

I will send a bug report to 7-Zip dev after some more tests.

Etiam Maior
Posted - 2009.03.27 17:26:00 - [393]
 

Originally by: Sky Marshal
Edited by: Sky Marshal on 27/03/2009 17:15:40

I begin to think that CCP is NOT responsible of the data corruption on the offline full client.

I wanted to compressed my working EVE folder to share for everyone who had problems with the installer.

I use 7-Zip, like CCP, version 4.65.

But before uploading, I made a CRC test of the 2Gb compressed file, just in case of...

Corrupted.

One ****ing file inside is corrupted. After retry, same thing, but not the same file inside is corrupted. First was Drones, Second was one for Amarr stuff...

I tried with multi-threading ON (Core2Duo) (2 times) > Corrupted
I tried with multi-threading OFF > NO corrupted, file is fine.

I don't think that this is a local problem, but a real serious problem of the 7Z engine in the compression process, or CCP wouldn't share a corrupted file too.

I will send a bug report to 7-Zip dev after some more tests.



Pardon me for mentioning, but if I get a file FROM CCP, then they are responsible for it. If they didn't QA it properly and hosted out a corrupt file, it doesn't matter that they didn't cause the corruption in the first place, as they still caused said file to be introduced to my machine.

Love to have 3 1.9 GB downloads complete and FAIL, so now i'll just wait before attempting again. Thankfully I still have plenty of other games installed and will continue to do so...until CCP proves they can consistently patch their own gorramn game correctly. Sadly, they have not. And its been how many years?

Sky Marshal
IMpAct Corp
Not Found.
Posted - 2009.03.27 17:32:00 - [394]
 

Edited by: Sky Marshal on 27/03/2009 17:36:16

Indeed you are right, they SHOULD test it.

The patch, at least. If it didn't screw my EvE installation, I wouldn't have to download the full installer 5 times, and fail ugh

Now that I am sure of this bug, I have to check most of my archive files to find any other corruption and reduce data loss ugh Hopefully, it seems that it concerns ONLY very large archive files, like the 2Gb of Eve Online...

Sky Marshal
IMpAct Corp
Not Found.
Posted - 2009.03.27 22:57:00 - [395]
 

Edited by: Sky Marshal on 02/04/2009 13:42:13

Well... In fact it is more simple. One of the two sticks of my 4Gb RAM, bought 2 months ago, is already defective.

This explains why I have a wrong checksum verification same if the download is successful, and why when I compressed some files, this failed at each time.

Curiously, this didn't affect gaming sessions (EVE didn't crash, Dead Space either, etc...), developement, video watching, and browsing...

delagueto
Gallente
Posted - 2009.03.30 10:18:00 - [396]
 

I wrote to CCP and they answered to try 2 or 3 links. This one worked for me:

http://ccp.vo.llnwd.net/o2/EVE_Premium_Setup_85476_m.exe-downloader.exe

Previously I had tried the automatic, the manual and the bittorrent without exit, but this link (It is a bittorrent download) worked. If it worked for me, maybe it can work for more people.

Sky Marshal
IMpAct Corp
Not Found.
Posted - 2009.04.02 13:42:00 - [397]
 

Edited by: Sky Marshal on 02/04/2009 13:46:42

Well, same if I corrected my hardware problem, I still have some corruption on the downloaded files from CCP servers.

My Debian server in OVH has the same problem (I tried to avoid my "crappy ISP").

I don't manage to download the SISI patch ATM.

As the CCP files are the ONLY ONE who has some corruptions when I download them, CCP is the problem.

Fortorn Lonshanks
Gallente
Blacklight Incorporated
Broken Chains Alliance
Posted - 2009.04.05 05:52:00 - [398]
 

I bought the actual retail box version of Apocrypha. I was very disappointed. The box disc is Quantum Rise build. Still have to go through all the issued downloading the patch. Not worth the price just to get the game card and disc. After installing QR, I then attempted to download the patch. After 5 hours it finished, only to have it be corrupted. Have to remove all the data and install completely over again.

All I can say is I'm very disappointed. Apocrypha should have been in the box. I'm not normally critical but this oversight is almost false advertising and at the very least a rip off to those that were encouraged to purchase the game to get the complete Apocrypha build. So here I go, 6 more hours of installing and downloading with a great hope to not have it corrupt at completion.

Fortorn Lonshanks
Gallente
Blacklight Incorporated
Broken Chains Alliance
Posted - 2009.04.05 05:56:00 - [399]
 

Amendment to previous post.

I will never by another retail box from CCP again. The box said Apocrypha, got Quantum Rise. Seems like CCP was just going for a dash for cash. My faith in their retail ability and coordination is broken. Unacceptable.

Skabnek
Posted - 2009.04.07 15:18:00 - [400]
 

Hello

Reactivate my acconunt now, donwload de Client (1.93 GB ) install the game but when clicl in eve icon, show in the screen " eve online Apocryphia " wait... wait.... , and closed eve, dont show the log window.

My PC

Intel Core 2 Duo E6750, ati Radeon HD4800, 4GB ram, Vista home edition 32 bit.

please help me, paid and i cant play Crying or Very sad

Zilvakor
Caldari
Perkone
Posted - 2009.04.07 17:30:00 - [401]
 

Hmm, this downloader is a weird piece of kit. Trying to do a fresh install, and the 1.9gig file has downloaded, but the download client keeps copying it from the cache over and over again, whats up with that? If I rename the 'part' file I can execute the installer but get that CRC error.

Skabnek
Posted - 2009.04.07 18:03:00 - [402]
 

Edited by: Skabnek on 07/04/2009 18:06:46
sorry

eisbrescher
Minmatar
New Eden Conglomerate
Posted - 2009.04.08 14:58:00 - [403]
 

I'm in again, and let me tell you it wasn't easy, but it is possible.

The initial idea was borrowed from a couple of other posts and caused largely by 40+ failed downloads due to CRC checksum errors; so from the bottom of my heart, thank you for insulting my intelligence and forcing me to think. Idea

Although the method below worked for me, it might not work for anyone else and I am sorry if it leads you on a wild goose chase. Embarassed

My platform:

Case: HP Pavilion dv6810us laptop
Processor: AMD Turion64x2 (dual core)
Video: Factory Nvidia gaphics card, with latest drivers.
OS: 32bit Windows XP SP3
Direct X: The latest drivers, which are compatible with my hardware; in other words, I downloaded DirectX and let it tell me what I could install.

**NOTE**
I'm not sure if it helps, but I also have the latest JRE (Java Runtime Engine) installed from http://www.sun.com. JRE is required by OpenOffice, which is the FREE version of the Microsoft Office Suite.

My method of directional chaos:

1. Downloaded steam client from http://www.steampowered.com

2. Downloaded Free trial eve-demo from http://www.steampowered.com

3. Installed steam and created account; (this is a must if you want to install or download any games using steam.)

3A. NOTE: This is a FREE trial version, NO EXTRA MONEY spent. :D

4. Installed Steam version of EVE client. Tried to launch EVE, using steam; splash screen would appear, pause and then close.

5. Downloaded Full offline EVE installer from http://www.eveonline/download saved installer to separate directory.

6. Downloaded and installed latest 7-zip program from http://www.7zip.com

-- Below here is where it gets hairy --

7. The EVE directory was still intact from my previous failed install attempt: "c:\program files\ccp\eve\"

7A. Copied the Steam-created EVE directory from "c:\program files\steam\steamapps\common\eve online\" and placed it here: "c:\program files\ccp\eve\"

7B. I tried to launch EVE using Steam and as I mentioned, the splash screen would appear, then pause and close. (very annoying)

7C. I navigated directly to the CCP EVE directory to try again: "c:\program files\ccp\eve\eve.exe"

8. At this point I received several error messages about missing or corrupt files. **This is where the Full offline EVE installer and 7zip come into the picture.**

8A. You will need to extract everything inside EVE_Premium_Setup_85476_m.exe to another folder. Using the 7zip program, I extracted to a folder of the same scheme: EVE_Premium_Setup_85476_m_run1

8B. Once the file is extracted, I navigated into folders and looked for the files mentioned in the error messages, such as: "Error, file not found: d3dx9_35.dll"

9. The aforementioned file is obviously a DirectX file (so says google.com). At any rate, the file was located inside on of the .cab files, which are located within the DirectX folder, or here: "c:\program files\ccp\eve\bin\directx\"

9A. I extracted the missing file to the directx folder and tried to launch eve again. This time I received more error messages, which said the same thing as the previous errors, and told me there were now extra files in the DirectX folder.

9B. I made a list of the corrupt and extra files. The corrupt files I replaced with ones from the full offline installer. The extra files, which caused errors were removed.

10. On the off chance that my Direct X setup was shot, I launched the Direct X setup tool, which is located here: "c:\program files\ccp\eve\bin\directx\dxsetup.exe"

10A. Direct X found errors, which had not been mentioned when I tried to laucnch EVE earlier; so I updated my Direct X, using it's recommended settings and tried once again to launch EVE.

11. There are two EVE launchers in the CCP\eve folder. I opted to use the default version, located here: "c:\program files\ccp\eve\eve.exe".

12. I launched EVE earlier, and can now play again.

13. I made a backup of the working EVE directory and it is now a 2.5G zip file.

I'll try to help as I can.

Logan Fyreite
Stimulus
Rote Kapelle
Posted - 2009.04.16 23:25:00 - [404]
 

Patch downloaded properly supposedly, went to install and it said that my install was corrupted to download the entire game again. Needless to say I don't really agree with that tactic, especially since this will be the third time I have had to download the entire game again because the patch didn't work as intended. CCP can we get a little help here, maybe an idea or a promise to figure out why YOUR patch installer is failing to patch a significant portion of YOUR game?

I run a Quad core CPU, Vista x64, nice ram, all the good stuff, works like a champ for any other game, cept for your patches. Anyone have any idea's?

NewSense45
Posted - 2009.04.17 00:45:00 - [405]
 

I have an issue with the Download only coming at 75kbs, whats is up with that? Is there anyway to increase the bandwith? If anyone knows how to download faster please please let me know!

penifSMASH
ElitistOps
Pandemic Legion
Posted - 2009.04.17 01:45:00 - [406]
 

I had checksum errors for every patch so far, and this is the only thing that has worked for me.

I download the full client and the patch via torrent. Install. If I get a check-sum error, I do a force re-check on the torrent and then try it again. If that fails, I reboot and try again and it usually works. I've kept a backup of Apocrypha 1.0 for this just in case. However, I don't see a torrent link for the current patch so I'm forced to re-download the patch manually (all 267 megs of it) every time it fails.

So if anyone has a torrent link to the patch (from 84244 to current), I would very much appreciate it!

LTD THOR
Liga Freier Terraner
Ev0ke
Posted - 2009.04.17 02:22:00 - [407]
 

Edited by: LTD THOR on 17/04/2009 02:37:28
Edited by: LTD THOR on 17/04/2009 02:32:08
Originally by: LTD THOR
auto-patch: fail
patch download/install: fail

"pls reinstall EvE!". nice one, the second time i needed to DL the complete client because of a "little patch".. Confused


wrote it in this thread: Response Thread

maybe it was the 3rd time too i have the same problems like others, dunno rly.

*edit: what i want to say is: since apocrypha no real bigger patch worked! every change forces me to DL the new complete client (so everytime i wanted to patch, my client was up to date!).

Jackspanoni
Black Hats Delta
Posted - 2009.04.17 02:51:00 - [408]
 

Furious with ccp BITS patching.........it is EPIC FAIL and I am tired of paying for non game time!!!!

Please end BITS patching now!!

Please link NON BITS full install links and NON BITS manual EXE patches.

Sick of this crap.

Jack

Hober Hardin
Posted - 2009.04.17 08:08:00 - [409]
 

CRC Checksum error on common.ini - currently downloading the whole client again ugh

Granmethedon III
Vanishing Point.
The Initiative.
Posted - 2009.04.17 08:48:00 - [410]
 

Edited by: Granmethedon III on 17/04/2009 09:15:36
From manually extracting all the files in the 7zip file downloaded, the following come up as corrupt:-

C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resFaceTextures.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resLangPack.DE.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resLangPack.ES.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resLangPack.FR.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resLangPack.IT.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resLangPack.JA.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resLangPack.KO.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resLangPack.PT.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resLangPack.RU.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resPlaylists.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resShaders.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resSND.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resTextures.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resui.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in resUICore.stuff. The file is corrupt
C:\Documents and Settings\All Users\Application Data\CCP\EVE\Downloads\eveonline_86756.7z: CRC failed in tut2.stuff. The file is corrupt

Copied all of them manually from my test server install, and I'm in.

Br Soren
Amarr
Dark Moon Solutions
Posted - 2009.04.17 22:36:00 - [411]
 

Sound crackles when running two instances of EVE simultaneously (alt accounts).

gameplay runs as if it is missing frames, very choppy.

This has only happened since the new patch was installed.

All of my drivers are up to date.

I run windows xp pro, 4gb ram, 756mb graphics card, Creative SB X-FI extreme sound card.

These issues remain even when EVE is run in safe mode.

I put in a petition about the issue.

Invid Invader
Posted - 2009.04.17 22:47:00 - [412]
 

Currently (as of 5 hours ago) I am unable to start the game. The first window appears but is quickly closed and I am returned to my desktop. The taskbar shows Eve trying to run but it never gets to the Login screen. Would an admin PLEASE respond and let us know if things are being looked at and a possible ETA on repairs? Thanks!

Legio Praetor
The Green Machine
Posted - 2009.04.17 23:55:00 - [413]
 

After alot of head scratching and gigabytes of wasted downloads i finally found out what was my problem. This might help some of you guys as you seem to have problems that sound alot like mine.

Everything i tried failed. Closest i got was splash screen which was quickly followed by an error. Under the install i would notice several errors when unpacking that 7-something file. So i finally did what i should've done already - i yanked out the RAM, cleaned the goldplated terminals with an eraser and put them back in - firmly. I started the installer once again, and what do you know - no errors when unpacking. It installed without any further problems. Thing is, the PC had been acting abit slow at times, but no obvious errors that would lead me to think i had RAM issues. Now it purrs along fine...

So if you seem to run into alot of errors downloading, installing etc - try your RAM modules. It cant hurt! :)

WoolENB
Posted - 2009.04.18 07:06:00 - [414]
 

I installed the latest patch on 3 machines and now all
3 of my installs are corrupt. Good lord. Do you even test these things?

Riddick I
Posted - 2009.04.18 07:45:00 - [415]
 

I have just reformatted my harddrive , if i download via the eve installer its corrupt . if i download an older client from another site and attempt to patch it , the patch corrupts it , if i download via the offline installer , it just stops at random points ,or says its finished downloading when it hasnt , all this on 3 seperate pc's two running xp and one running vista 64 ,

Toxic Jenny
Posted - 2009.04.18 10:26:00 - [416]
 

Edited by: Toxic Jenny on 18/04/2009 11:11:32
....so i try to download new copy of installer and it stops after 15minutes....

fail

conection is closing after 11%

oh yes i tried to download offline installer.......downloads only 195MB of data

WoolENB
Posted - 2009.04.18 11:07:00 - [417]
 

Hello Invad Invader,

On one of my machines the exact same thing is happening. I don't know what to do. It looks like the game starts fine then it minimizes to the task bar and never loads. It says it is going but it never does start.

I really hate this patch. Everything was fine before this patch.

Nascent Nimbus
Minmatar
Posted - 2009.04.19 07:44:00 - [418]
 

From the lack of feedback from CCP around these patching issues, it should be clear to everyone that CCP really don't give a toss whether you can get in or not as long as you keep paying your 14.95.
<quote>From CCP Fallout:
We are currently working with our download hosting partner and hope to have this issue resolved shortly.
</quote>
Where's the feedback Fallout?

I had to get the Apoc full install from a mate of mine, after the download kept failing due to crc errors.
Now this new patch, 256mb is doing the exact same thing. I've tried both methods of download, built-in and the manual patch. Same problem.

In total i've lost about a week's worth of training across 3 accounts.

CCP, it seems you have a habit of screwing things up that were initially working and i won't be renewing my subscription once this batch of 3 annual subs run out. I've got better things to spend my money on. You lot are a disgrace to the online community.

Vexitus Maximus
Posted - 2009.04.19 08:39:00 - [419]
 

2 machines and 2 crc errors!!! Youve got to be kidding me CCP. I'm tired of this crap.

Hober Hardin
Posted - 2009.04.19 10:24:00 - [420]
 

Still having client installation problems, must have downloaded around 20gb of crap installs now.. ..raised a petition under installations and patching as follows recommend anyone with similar issues does the same:

"Since the auto-patch I get a message "Your Eve client installation may have modified, damaged, or corrupt files. Please re-install the game client Verification failed: "C:\Program Files\CCP\EVE\common.ini", crc:c9f3b09e, expected:590402d8.



I've tried downloading the full client but it reports a curruption.

I've tried downloading an offline full installation of the client but it stops downloading after about 120mb.

I've tried patching an old client (72263) but again it reports a curruption.

I currently have no way of getting a working client, and as a result since the patch release have no way of logging in.


I'm running Windows Vista SP1, Please advise.."


Pages: first : previous : ... 8 9 10 11 12 13 [14] 15 16 : last (16)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only