open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked My ships are pink
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Phantom Slave
Universal Pest Exterminators
Posted - 2009.03.10 16:54:00 - [1]
 

Pink Crusader
Pink Absolution

Any ideas on how to fix this little problem? It isn't game breaking, but I definitely do not like this color scheme compared to what it was before and would like it back if at all possible. Broken shaders? Will I need to reinstall EVE from scratch?

Amelia Chivron
Posted - 2009.03.10 16:56:00 - [2]
 

it matches your eyes..

piratezxp
Caldari
Gene Works
Bloodbound.
Posted - 2009.03.10 16:57:00 - [3]
 

awwwww lol

Phantom Slave
Universal Pest Exterminators
Posted - 2009.03.10 19:19:00 - [4]
 

I appreciate the sarcasm from you 2, but I would like a serious response. Anybody else having this issue?

Dav Varan
Posted - 2009.03.10 20:05:00 - [5]
 

Edited by: Dav Varan on 10/03/2009 20:06:18

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1018524

Does this help ?


Phantom Slave
Universal Pest Exterminators
Posted - 2009.03.11 03:20:00 - [6]
 

Originally by: Dav Varan
Edited by: Dav Varan on 10/03/2009 20:06:18

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1018524

Does this help ?


Yes, it did help. Sort of. If I have the shader on Low quality, my ship is completely red. If I have it on Medium, it's pink. If I set it to High then it's the normal Gold with Red accents. Pretty sure this isn't really a feature, but thanks for pointing me to that thread.

Rutilus
Posted - 2009.03.11 03:53:00 - [7]
 

My ships were also pink on login - switching to low shader resolved the problem completely.

Shana Lioni
Ministry of War
Posted - 2009.03.11 04:16:00 - [8]
 

Edited by: Shana Lioni on 11/03/2009 04:17:05
Originally by: Phantom Slave
Originally by: Dav Varan
Edited by: Dav Varan on 10/03/2009 20:06:18

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1018524

Does this help ?


Yes, it did help. Sort of. If I have the shader on Low quality, my ship is completely red. If I have it on Medium, it's pink. If I set it to High then it's the normal Gold with Red accents. Pretty sure this isn't really a feature, but thanks for pointing me to that thread.


What graphics card and what driver version are you using?


Triladir
Gallente
Invictus Australis
BricK sQuAD.
Posted - 2009.03.11 04:58:00 - [9]
 

Any chance of a pink thorax?

What, what.... SOMEBODY had to say it Twisted Evil

Phantom Slave
Universal Pest Exterminators
Posted - 2009.03.11 07:16:00 - [10]
 

Originally by: Shana Lioni
What graphics card and what driver version are you using?


nVidia 8800 GTS, driver version 178.24

Grez
Neo Spartans
Laconian Syndicate
Posted - 2009.03.11 07:20:00 - [11]
 

Looks like you be running on Medium shader quality!


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only