open All Channels
seplocked EVE Information Portal
blankseplocked Downloading and applying bulk data
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 20 21 22 23 [24] 25 26 27 28 : last (28)

Author Topic

epsilonion
Posted - 2009.03.11 12:00:00 - [691]
 

I down loaded this loads of times getting the same error on download, then installing saying this file is corrupt.... I went to appdata/local/ and extracted the rar file itsself and no crc errors or anything.... installed fine this way and plays fine aswell...


Lucky find.. :D


Jack TheSlayer
Minmatar
Black Aces
Against ALL Authorities
Posted - 2009.03.11 12:02:00 - [692]
 

well for any1 still havin trouble downloadin do what i jus did and uninstall eve and download the client from them jus click retry through all the error messages and u will get there eventually unfortunately for me my pc is unable to run eve anymore so thats the end of my time on here for now.

good luck to all still havin trouble you will get there eventually, and to all i'll c u in about a year or 2 lol now to get sumone to look after my account for me

notaway
Minmatar
Republic Military School
Posted - 2009.03.11 12:02:00 - [693]
 

I always thought the downloader was pretty fast until now--is Nullsoft a new downloader they are using cause on a high speed connection the rate is only 12/kb per second for me and then my windows auto update rebooted my computer automatically when I was away and it lost a big chunk...26% complete and 45 hours indicated for completion now--sure glad I have a long skill training.

Bird0g
Posted - 2009.03.11 12:29:00 - [694]
 

Its installed


HALELUJA

But I`m at work and the firewall is blocking me, no testing until I get home, hope there aren`t any other patches I need cause my internet at home is rubbih just now.

Installed the latest premium client from the website, will I need any other patch ?

This is the file I installed: EVE_Premium_Setup_84244.exe

Sven Lvbroskna
Posted - 2009.03.11 12:47:00 - [695]
 

Originally by: CygnusX1uk
All I'm saying is, most of you need to show some respect and gratefullness at what CCP are offering us, for all the hard work they have done to provide us with these FREE expansions, which others would happily be charging us a bucket for, especially in these hard financial times.......


I think some people are forgetting that the expansions are not free. No one does anything for free. We all pay to play, and ccp like that. They make expansions to keep us all hooked on the game, and therefore we continue to pay to play. IT IS NOT FREE.

Yes we all have problems with patching etc, and this was a very bad one, but we still like the game and still continue to want to play it. The people at ccp are working and doing a good job, but it is a job, they do get paid.



In referance to what I am saying, look at say, WOW, they have had several expansions, all costing the consumer additional funds to purchase, in order to play, in which they are not free. I did not say the game was free, i said the expansions are, for all their hard work, they need and deserve to generate an income to sustain payments for bills, wages etc.

I think you need to see the bigger picture, which is sadly something many cannot.

Inmerial
Posted - 2009.03.11 12:51:00 - [696]
 

finaly i installed the game :) and enter it last night... but now this morning when i tryed to enter it stoped at 37/39 bulk data :S any sulutions?

DarkSpiralMoon
The Littlest Hobos
Dead Terrorists
Posted - 2009.03.11 12:54:00 - [697]
 

Having same problem. worked fine all last night.

Depoyed the bulkdata zip into the EvE folder. Still get's stuck on '37/39 bulk data'

Any update on the reason for this CCP?

Dark

Mechalic
Posted - 2009.03.11 12:54:00 - [698]
 

ExclamationINSTALLATION OF NEW PATCH - SIMPLE GUIDELINES!Exclamation

For those of you who have not read through the 24 pages of posts, you may not have noticed 20 or so pages back a post which clearly advises how to get the patches and install them, which included downloading them at an extremely fast speed.

Simply download link 1, INSTALL

Then download link 2, INSTALL

Then PLAY!

1.35 GB patch 1st

http://ccp.vo.llnwd.net/o2/evepremiumpatch75883-84244_m.exe

Now the smaller 13.2 MB as 2nd

http://ccp.vo.llnwd.net/o2/evepremiumpatch83913-84244_m.exe

I did this yonkers ago, and have been playing since. In which those of you who are still not playing, could have also been.

Inmerial
Posted - 2009.03.11 12:55:00 - [699]
 

i have the same problem :)

Distinction
Posted - 2009.03.11 12:56:00 - [700]
 

Same problem i think maybe new bulk data that the orignal link doesnt include

Hayaishi
Gallente
Aperture Harmonics
Posted - 2009.03.11 12:59:00 - [701]
 

i got the same issue, and saw no one else posting in here, so i made a thread, then i come back here and you've posted. lol

Linkage

Starflames
Posted - 2009.03.11 13:02:00 - [702]
 

Having same problem. worked fine all last night.

Depoyed the bulkdata zip into the EvE folder. Still get's stuck on '37/39 bulk data'

I am have the same problem, with the bulk data.

Hayaishi
Gallente
Aperture Harmonics
Posted - 2009.03.11 13:03:00 - [703]
 

i deleted everything in my bulk file this time, and ran the game. it downloaded 5/39. so, that didnt work either.

the 5 that were downloaded, wernt saved to the bulk file.

Lacenty
Posted - 2009.03.11 13:05:00 - [704]
 

Edited by: Lacenty on 11/03/2009 13:06:44
I seem to have a new problem. I downloaded first patch ok, and the second patch too. Then I got the bulk data patch needed to log in. I was on earlier on, but now for some unexplained reason my my log on screen gets stuck on " acqiuring Bulk Data 37/39 ".

Anyone got an idea what mighty be up?

Oh, lol. Looks like I'm not the only one :)

hyundra04
Minmatar
Incidental Damage
-Mostly Harmless-
Posted - 2009.03.11 13:09:00 - [705]
 

ok there should now be no problem downloading and installing the game.


do this

get a download manager. there are free ones out there i found 1 by just searching for download manager

uninstall you current eve if you want but i never needed to.

then drag drop the full install from eve to the dl. manager. i had to wait 45 mins then installed and it worked.

i have 4 comps and a lap top and it works on all although a bit buggy on a couple that dont like premium. but i presume this will just need adjusting

Hayaishi
Gallente
Aperture Harmonics
Posted - 2009.03.11 13:11:00 - [706]
 

Edited by: Hayaishi on 11/03/2009 13:17:28
Originally by: hyundra04
ok there should now be no problem downloading and installing the game.


do this

get a download manager. there are free ones out there i found 1 by just searching for download manager

uninstall you current eve if you want but i never needed to.

then drag drop the full install from eve to the dl. manager. i had to wait 45 mins then installed and it worked.

i have 4 comps and a lap top and it works on all although a bit buggy on a couple that dont like premium. but i presume this will just need adjusting


irrelivent post is irrelivent.

also, screw this, im going to bed.

night all o/ good luck. hope its fixed in the morning.

Tyjer Siber
Posted - 2009.03.11 13:25:00 - [707]
 

Originally by: CCP Wrangler
For those of you who have trouble downloading the bulk data when your client connects to Tranquility:

  • Download this file containing the bulk data.

  • Open your EVE Online install folder (TQ version).

  • Extract the enclosed directory (the downloaded zip file) into your install directory.


This will add 38 files inside a folder called bulkdata to your EVE Online install.


Did that, added them directly to the bulkdata folder and no effect, still craps out at 37/39 ?

Tyjer Siber
Posted - 2009.03.11 13:27:00 - [708]
 

Edited by: Tyjer Siber on 11/03/2009 13:28:43

DiaBlo UK
ZDK
Posted - 2009.03.11 13:43:00 - [709]
 

Originally by: Tyjer Siber
Originally by: CCP Wrangler
For those of you who have trouble downloading the bulk data when your client connects to Tranquility:

  • Download this file containing the bulk data.

  • Open your EVE Online install folder (TQ version).

  • Extract the enclosed directory (the downloaded zip file) into your install directory.


This will add 38 files inside a folder called bulkdata to your EVE Online install.


Did that, added them directly to the bulkdata folder and no effect, still craps out at 37/39 ?


same, but i think there is new bulk data from todays hot fix...

jimbod
Posted - 2009.03.11 13:50:00 - [710]
 

team
my advice is to just go for a fresh install. If you are running classic, which i am on a 2yr old laptop, go into settings and optimise performance took 4hrs all works fine now

Ann Ripley
Caldari
FinFleet
Raiden.
Posted - 2009.03.11 13:58:00 - [711]
 

No ****ing way im downloading another 2 gigs for a new client. Ive already spent 20 hours downloading the patch and im over my ****ty weekly limmit (síminn 4tl). We just need a new rar with the correct bulk data

DiaBlo UK
ZDK
Posted - 2009.03.11 13:59:00 - [712]
 

Originally by: Ann Ripley
No ****ing way im downloading another 2 gigs for a new client. Ive already spent 20 hours downloading the patch and im over my ****ty weekly limmit (síminn 4tl). We just need a new rar with the correct bulk data


i've tried my friends bulkdata and he can log in fine, but it didn't work for me, just gets stuck at the same place

Ancient Darkstone
Posted - 2009.03.11 14:00:00 - [713]
 

Originally by: Lacenty
Edited by: Lacenty on 11/03/2009 13:06:44
I seem to have a new problem. I downloaded first patch ok, and the second patch too. Then I got the bulk data patch needed to log in. I was on earlier on, but now for some unexplained reason my my log on screen gets stuck on " acqiuring Bulk Data 37/39 ".

Anyone got an idea what mighty be up?

Oh, lol. Looks like I'm not the only one :)



Same here. Worked yesterday with the manually downloaded zip, but today they seem to have added some more files but not updated the zip, and now it is stuck on 37/39.

Looks like somewhere round the Eve servers a router starts dropping packet segments. I have been running a sniffer to find out what is happening and about 80-120 frames into the eve comms we suddenly get a storm of packets with lost segments. Some bits of eve retry the coms, but the bulk data download does not seem to be retried. I have been running the sniffer when I get problems because Eve has got kinda weird suddenly over the last month. I have 2 ADSL 8mb and 24mb connections, and both give the same problems. The routers near the eve servers show ping delays of 300ms+

So first off we need the bulkdata zip to be updated, second we need someone at CCP to believe that the comms links through their ISP have got really crap over the last month or two and stop telling us it is at our end and do something about it (ie. get the routers checked and maybe replace the faulty one). There are just too many ppl complaining.

Ann Ripley
Caldari
FinFleet
Raiden.
Posted - 2009.03.11 14:01:00 - [714]
 

yeah i tryed someone elses bulk data (one with a working client) and it did not work :(

Do Won
Posted - 2009.03.11 14:14:00 - [715]
 

37of39 fail, repeatedly :(

DiaBlo UK
ZDK
Posted - 2009.03.11 14:21:00 - [716]
 

i just got in, don't know what i did htough...

Dubaschu
Posted - 2009.03.11 14:21:00 - [717]
 

The patching didnot work at all for myself with a 4MB/s, so speed on the end user side is no problem, maybe on the server-side?....!... I imagen all the clients connecting to there network, for every connection attampt there will be high traffic without even downloading everything becouse of all the simulations connection from lets say 20k client... ???

After 00:00 I tryed again after a 15 times that evening, then the patching starting automaticly.

I first: Added the new Bulkdata and then patch 1 + Patch 2 in that squance.
Works perfect now.

Fly safe.

Dubaschu

Beazel Baltamon
Posted - 2009.03.11 14:25:00 - [718]
 

This is insane. 1.3 Gig at dial up speeds. DON'T lose your connection for any reason. I had 157 MB donwloaded and lost mine. Joy of joys, there is no resume function and it starts from 0% again. Now I am down to 100 hours left to download after restarting! Thanks CCP I love throwing days worth of money away on a game I cant play.

Clamis
Posted - 2009.03.11 14:33:00 - [719]
 

Just to chear the people who are still struggling getting the thing patched, the game is laggy as hell atm, and after a restart will freeze your pc on re-connection to the game. So as you see the pain doesnt end with the download and instalation. If I was ccp I would ask for a refund on all that high tech kit they say they have bought and installed to make our experiance better.

Ancient Darkstone
Posted - 2009.03.11 14:37:00 - [720]
 

Originally by: Ancient Darkstone
Originally by: Lacenty
Edited by: Lacenty on 11/03/2009 13:06:44
I seem to have a new problem. I downloaded first patch ok, and the second patch too. Then I got the bulk data patch needed to log in. I was on earlier on, but now for some unexplained reason my my log on screen gets stuck on " acqiuring Bulk Data 37/39 ".

Anyone got an idea what mighty be up?

Oh, lol. Looks like I'm not the only one :)



Same here. Worked yesterday with the manually downloaded zip, but today they seem to have added some more files but not updated the zip, and now it is stuck on 37/39.

Looks like somewhere round the Eve servers a router starts dropping packet segments. I have been running a sniffer to find out what is happening and about 80-120 frames into the eve comms we suddenly get a storm of packets with lost segments. Some bits of eve retry the coms, but the bulk data download does not seem to be retried. I have been running the sniffer when I get problems because Eve has got kinda weird suddenly over the last month. I have 2 ADSL 8mb and 24mb connections, and both give the same problems. The routers near the eve servers show ping delays of 300ms+

So first off we need the bulkdata zip to be updated, second we need someone at CCP to believe that the comms links through their ISP have got really crap over the last month or two and stop telling us it is at our end and do something about it (ie. get the routers checked and maybe replace the faulty one). There are just too many ppl complaining.


actually, i can be more specific than that - it fails on IP 87.237.39.197 -- every time after a conversation of 15 exchanges. The failure is on a send from that address to the client. Sometimes there is a retry, but that also fails.

After several tests, it always that IP that fails, the other Eve IP addresses seem to be ok. (At least tonight).


Pages: first : previous : ... 20 21 22 23 [24] 25 26 27 28 : last (28)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only