open All Channels
seplocked Test Server Feedback
blankseplocked Cannot move probes with the PremiumLight Client
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Symylazarr
Caldari
Circle of Shadows
Posted - 2009.03.01 21:59:00 - [1]
 

I just installed the PremiumLight Client and tried to test the new scanning system. Unfortunately I cannot move the probes. I cannot click on the direction arrows or the probe itself. It always rotates the viewpoint instead of moving the probe. Has anyone encountered a similar behavior?

rubico1337
Caldari
Mnemonic Enterprises
Posted - 2009.03.01 22:17:00 - [2]
 

ive been having the same problem, i thought i was just an idiot and didnt knwo how to work it :P

make sure you bug report it

cirus670
Caldari
Conflagration.
Wildly Inappropriate.
Posted - 2009.03.01 23:35:00 - [3]
 

Same for me. Unable to move probes.

Bladen Kerst
Caldari
Aperture Harmonics
K162
Posted - 2009.03.02 03:07:00 - [4]
 

Edited by: Bladen Kerst on 02/03/2009 03:07:05
if they manage to release it on time relatively bug free I will be very impressed

CCP Cascade

Posted - 2009.03.02 11:14:00 - [5]
 

Hi all,

Are you still unable to move the probes? Can you please add a screen shot of your graphics settings and a dxdiag file to your bug reports.

Clint Westlake
Posted - 2009.03.02 14:49:00 - [6]
 

Same problem, Premium Light. Anyone found a workaround for that?

S3 Chrome S25 Graphics card

Bladen Kerst
Caldari
Aperture Harmonics
K162
Posted - 2009.03.02 15:17:00 - [7]
 

Edited by: Bladen Kerst on 02/03/2009 15:17:25
not yet Confused

Symylazarr
Caldari
Circle of Shadows
Posted - 2009.03.02 15:21:00 - [8]
 

Bug reported under ID 72747 with screenshot, DXDiag and logserver output.

Still not working btw Wink

CCP Cascade

Posted - 2009.03.02 17:59:00 - [9]
 

Originally by: Symylazarr
Bug reported under ID 72747 with screenshot, DXDiag and logserver output.

Still not working btw Wink


Thank you. Please keep bug reporting!


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only