open All Channels
seplocked Macintosh
blankseplocked Client freeze
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Carrie Nightingale
Posted - 2007.11.08 13:29:00 - [1]
 

I'm experiencing random lock-ups on the EVE client. Sometimes the game will freeze almost immediately after logging in and sometimes it freezes after playing for a while. The freeze can be of the type that requires Force Quit to quit the client, or it can be of the type that freezes absolutely everything, mouse and keyboard included, and requires the Power button to be held in to power off the machine. The second type of lock-up is more common for me. I saw a thread somewhere in another forum that described a similar problem, though no solution.

System Specs:
Mac Pro 3.0 gHz
2 GB RAM
ATI X1900XT graphics card
Mac OSX 10.4.Whatever the last one was (In Windows now since EVE works fine in Boot Camp) Smile

Really hope a solution can be found to this. In the meantime, Boot Camp FTW!

Aquistin
Posted - 2007.11.08 17:27:00 - [2]
 

I'm having the same problem. It froze during character creation and required a force quit. It froze during the tutorial and required a force quit. I have yet to complete a session without a freeze.

MacBook Pro 15" 1.83GHz Intel Core Duo/2GB RAM/Mac OS X 10.5 Leopard

Hokosaki
Task Force Zener
Posted - 2007.11.08 17:45:00 - [3]
 

This issue has now made the game unplayable, while over the first few days I had very few issues with the Mac Client the lock-ups are now occurring every time I log in without fail. Heading back to bootcamp.

Mamothicus
Posted - 2007.11.08 17:58:00 - [4]
 

I am having similar problem but not so severe. i can play the game without problem but when in station then the freeze occurs. It happened twice allready but only when I am reading my ingame email. the client will freze but mouse still works. I need to hardboot to solve the problem.


my system:
Macbook Pro
2.33 Xt1600

Impericus
Posted - 2007.11.08 18:05:00 - [5]
 

oh my system is:
2.33 core duo Xt1600
OSX leopard 10.5

Viperionzi
Posted - 2007.11.08 21:14:00 - [6]
 

Edited by: Viperionzi on 08/11/2007 21:17:02
I have had a couple freezes with the client so far.

First was yesterday, freeze triggered when player/npc portrait was being loaded. Client then froze within seconds of character login three times, restarting computer solved problem.

Second was about an hour ago. I was opening/closing alot of windows and the map looking for a good agent and client froze up on a map close. Restarted client and have had no additional problems so far (1+ hour played).

Edit: Playing on Mac Pro 3Ghz Quadcore, 5 GB RAM, ATI X1900 XT

Dex Nederland
Caldari
Lai Dai Infinity Systems
Posted - 2007.11.08 21:30:00 - [7]
 

Edited by: Dex Nederland on 09/11/2007 02:59:57
Edited by: Dex Nederland on 08/11/2007 21:31:50
I ran into this problem when I brought up character information through the local chat window. I brought up the same information from within the Station Guests with no issues once I rebooted. My Local window is separated from the rest of my channels and in clear mode.

Edit: Both times it was docked while in a Station.

MacBook Pro
2.16 GHz
1 GB 667 MHz Ram

Mulikai
Posted - 2007.11.08 21:31:00 - [8]
 

Same here, if i can get logged in, it freezes within 30 sec. Have tried 5 times in a row.
It wasn't this bad, but keeps getting worse.

Can't even play now.

Macbook pro
1.8ghz core duo
radeon 1600
2 gig ram

Ptolemeus
Gallente
Caesarri Industries
Posted - 2007.11.08 22:33:00 - [9]
 

Edited by: Ptolemeus on 08/11/2007 22:41:32
I had the same problem on my new 20in iMac (2.4GHz Core 2 Duo; 2G ram; ATI,RadeonHD2600). However this only happens full-screen. If I move to windowed mode, all is dandy, if a bit small.

It beshat itself spectacularly once in windowed mode, but that wasn't a freeze but a complete crash (without, alas, a crash dump, however).

I've never used EVE before grabbing the free trial for my Mac, so I have no idea if anything doesn't like right. :)

Edit: oops, OS 10.4.10

Apakima
Posted - 2007.11.09 01:22:00 - [10]
 

Edited by: Apakima on 09/11/2007 01:24:52
The client has frozen for me twice, both times while I was in dock at a station. Suddenly, the ambient music stops and although the mouse cursor moves I can't interact with anything.

edit: system stats:
24" iMac, 2.4 Ghz
OSX Leopard v10.5
1 GB ram
ATI Radeon HD 2600 PRO graphics processor

Alishia Afterburner
Posted - 2007.11.09 03:52:00 - [11]
 

I'm getting the freezing when I bring up info on another character. This requires a Force Quit to recover.

Taris Arrathan
Minmatar
S.A.S
Pandemic Legion
Posted - 2007.11.09 08:11:00 - [12]
 

Most times when my client has froze up I have been afk for a few minutes. It does not seem to freeze as long as I am active.

Brom Staler
Posted - 2007.11.09 08:35:00 - [13]
 

Originally by: Alishia Afterburner
I'm getting the freezing when I bring up info on another character. This requires a Force Quit to recover.
I am having the same problem three times now. I guess I may be forced to boot into windows to change user, log out, boot back into OSX.

Orontes Ovasi
Minmatar
COGNET SpaceSystems Ltd
Ushra'Khan
Posted - 2007.11.09 17:28:00 - [14]
 

Originally by: Dex Nederland
Edited by: Dex Nederland on 09/11/2007 02:59:57
Edited by: Dex Nederland on 08/11/2007 21:31:50
I ran into this problem when I brought up character information through the local chat window. I brought up the same information from within the Station Guests with no issues once I rebooted. My Local window is separated from the rest of my channels and in clear mode.

Edit: Both times it was docked while in a Station.

MacBook Pro
2.16 GHz
1 GB 667 MHz Ram


I'm also have lock-ups x 2, when looking up char info from chat window.
iMac
2.16
2 GB RAM

Agguire
Posted - 2007.11.09 17:45:00 - [15]
 

Three lock ups for me, 2 times in a station. Would love just to have the program crash. A total lock up should be a pretty rare thing in OS X.

Chase
Posted - 2007.11.10 02:33:00 - [16]
 

I just locked up 7 times in a row...in a station. Last log in attempt I quickly undocked before it froze. Got out side the station....locked up again anyway.

Zareph
Merch Industrial
Goonswarm Federation
Posted - 2007.11.10 17:22:00 - [17]
 

the lockup seems random for me, though every one of them needed a power button to get back. no kernel panic information when I restarted though.

I leave iTunes running when I play, sometimes it finishes the song then hangs, other times it stutters on the one word it was just playing. Usually I don't try to trouble shoot as much when that happens and just want to shut it off ;)

Real Poison
Minmatar
Stormlord Battleforce
Shadow of xXDEATHXx
Posted - 2007.11.10 18:12:00 - [18]
 

i just got struck by this issue too.
while the client was working very good since tuesday (only bad framerates, but playable).

i was playing for quite a while today then i tried relogging to an alt char since then the game freezes after mere seconds.

whats wrong? that suddenly?

Leviax II
Posted - 2007.11.10 18:50:00 - [19]
 

I'm having the same issue, happens every hour or so to me, total OS freeze and requires holding down the power button to resolve, which is something i've never had to do in OS X before.

System:
MacBook 2.0ghz
2gb Ram
OS X 10.5 (Leopard)

Real Poison
Minmatar
Stormlord Battleforce
Shadow of xXDEATHXx
Posted - 2007.11.10 19:54:00 - [20]
 

crazy, the cider windows emulation seems to emulate windows that precisely that the client was working again after a reboot.

but honestly, that kind of emulation goes a bit too far for my taste. :(

Taris Arrathan
Minmatar
S.A.S
Pandemic Legion
Posted - 2007.11.10 22:30:00 - [21]
 

Edited by: Taris Arrathan on 12/11/2007 11:01:24
Today the client has froze like 30 times. I tried to reboot the client, reboot the my comp, but without any results. Than I cleared that cache folder, an old trick...an after the client has been running a lot smother. But yeah...stay away from show info on stuff..you never know..

/User/Library/Preferences/EVE Online Preferences/p_drive/Local Settings/Application Data/CCP/EVE/cache

Ansa Mellior
Posted - 2007.11.12 01:32:00 - [22]
 

I'm sorry to say that I'm having totally random freezing problems as well. This is on a MacBook Pro 2.33GHz system with 2GB RAM installed running Mac OS X v10.5. It's happened to me running EVE windowed or in full-screen mode in its own Space. And it requires a force-quit to exit from; EVE appears totally locked.

Svengali
Black Serpent Technologies
Aggression.
Posted - 2007.11.12 08:16:00 - [23]
 


Ive hit this also.

It _seems_ like it happens when I Show Info at certain times. Possibly also when I click on a portrait to generate its image.

Mac Pro, 2.66 2xDual, 3gig, Leopard, 7300


Taris Arrathan
Minmatar
S.A.S
Pandemic Legion
Posted - 2007.11.12 08:23:00 - [24]
 

Originally by: Ansa Mellior
I'm sorry to say that I'm having totally random freezing problems as well. This is on a MacBook Pro 2.33GHz system with 2GB RAM installed running Mac OS X v10.5. It's happened to me running EVE windowed or in full-screen mode in its own Space. And it requires a force-quit to exit from; EVE appears totally locked.


Originally by: Svengali

Ive hit this also.

It _seems_ like it happens when I Show Info at certain times. Possibly also when I click on a portrait to generate its image.

Mac Pro, 2.66 2xDual, 3gig, Leopard, 7300




Did you read my post above and tried that?

Svengali
Black Serpent Technologies
Aggression.
Posted - 2007.11.12 11:00:00 - [25]
 


Ill give a try and let you know.

Real Poison
Minmatar
Stormlord Battleforce
Shadow of xXDEATHXx
Posted - 2007.11.12 13:31:00 - [26]
 

i'm having the freeze ssue again today, and i tried deleting/renaming the cache folder but without success. got to try a restart again. this s starting to get annoying :(

du bajs
Posted - 2007.11.20 14:33:00 - [27]
 

I'm having the same problem as well and i'm not even using a mac! I don't even want to start the game anymore.

Lauredris Maru
Amarr
Lyrix Industries
Posted - 2007.11.20 21:06:00 - [28]
 

More of the same here. I'm convinced the lockups are random. Typically I can look forward to one or more hours of play before it happens.

In some cases, I experience "partial" lockups, where the game starts to become very, very slow. In both cases (partial or total lockup) I have to Force Quit EVE and then restart it.

I'm on OS/X 10.5.1, have 4GB of RAM, Intel dual-core.

HugoBrainz
Gallente
Space Sheep Corporation
Posted - 2007.11.20 21:19:00 - [29]
 

Most if not all of the games I played in my video-gamer career had bugs anyway...

When I run EVE I make sure to quit all other application. Ideally I restart the machine to give it a clean start.

I have the occasional freeze, but it's less regular now. It was pretty bad at first, somehow it eased a lot over time (2 weeks now). I had several times where I played for extended hours with no problem at all...

One thing I noticed is when I'm warping sometimes the client freezes when loading the new environment... Also sometimes the warp and chat makes it freeze too.

When my client freeze I hold the Command-Option-Esc and the client quits softly. I never had an OSX freeze.

Also I got the game right away (paid my $20). I'm wondering if the trial version is the exact the same client as the paid account?

strive nails
The Tuskers
Posted - 2007.11.21 01:21:00 - [30]
 

client keeps freezing on me as well, more and more frequently. somewhat annoying.. :/

very tempted to write a wall of rant now because it always happens at the wrong time, naturally.

i am somewhat dissapointed by the feedback though. ccp: is this being worked on, or are you just ignoring the mac community for another 3 years now?


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only