open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked BUG: Freeze after gate jump
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

T BOMB
Minmatar
Samsara Dynamics
Posted - 2006.06.04 08:59:00 - [1]
 

After the patch, it started to happen very often.
When I jump from system to another, the game freezes in a way it is impossible to continue. I did some Screen Shoots:
http://www.fotothing.com/photos/9c7/9c7f3bc8d9e2c90de841c901541149dc.jpg
http://www.fotothing.com/photos/9c7/9c7f3bc8d9e2c90de841c901541149dc.jpg

I been talking to some friends and they have experienced the same problem. What can I do? Is this some particular Graphic card problem (I have a Gforce FX 5600) or some game issue?

Zero0
Posted - 2006.06.23 01:02:00 - [2]
 

Same problem here, its starting to annoy. Evil or Very Mad

Stelteck
Minmatar
ICE is Coming to EVE
Grenouilles Volantes
Posted - 2006.11.15 23:44:00 - [3]
 

I have the same problem happening sometimes while jumping though gates or docking stations. (about 5% of all jumping attempt).

Any update about this problem ?

Stelteck.

Barrick Stormsworn
Minmatar
Re-Awakened Technologies Inc
Electus Matari
Posted - 2006.11.16 18:57:00 - [4]
 

I only tend to get this when I'm running two clients... but I run two clients 99% of the time, so what'reyagonnado?

My solution has been to hit alt+ctrl+del and bring up the task manager, check the processes that are running. Generally, one of my exefile.exe processes will be stalled (usually signified by the process using a ton of memory but no CPU, but sometimes vice versa), so I'll right click on the process and turn its priority up to above average. Jump goes through, return process to normal priority. It's fixed.

When this starts happening, though changing the priority is a work-around, your best bet is to reboot.

Remember the memory leak after RMR? I'm becoming steadily convinced that EVE now has a CPU leak. I haven't bothered debugging to see if we're getting loops that are eating up processor time, but that's my hypothesis. A reboot will fix it, but you can bump up the priority so the CPU gets the work done real quick as a short-term fix.

Nash Wraithwind
Dodge this inc
Vanu Space Command
Posted - 2006.11.16 19:35:00 - [5]
 

See the sticky for running logserver. Run logserver and check the messages showing up when the game freezes - look for exceptions. If you can't figure out how to work around the problem yourself from the exception message, post it here and someone will probably know what to do.

Nash

Stelteck
Minmatar
ICE is Coming to EVE
Grenouilles Volantes
Posted - 2006.11.19 10:55:00 - [6]
 

I did a log server acquisition of a stuck at gate event.

Will post here the log server info soon.

Stelteck.

Stelteck
Minmatar
ICE is Coming to EVE
Grenouilles Volantes
Posted - 2006.11.19 11:04:00 - [7]
 

Edited by: Stelteck on 19/11/2006 11:34:25
After being stuck at gate like in the picture :

http://perso.orange.fr/fdevot/eve/bug.jpg

i check the log server and detected the following exceptions :

http://perso.orange.fr/fdevot/eve/error.txt

I have the complete log file at disposal if necessary.

Anyone can help me ?

This error does not happen every jump. about 5% of all jumps.
But when it happens, i have to deconnect/reconnect. my ship warp in safe, then return to the gate on reconnection.

can be extremely hazardous during combat. I already lost ships with it.

Stelteck.

Roidator
Posted - 2006.11.20 02:05:00 - [8]
 

Edited by: Roidator on 20/11/2006 03:14:44
This is the same as threads;
http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=427785
-and-
http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=428561

Xorus


Deep Core Mining Inc.
Posted - 2006.11.20 04:20:00 - [9]
 

If you have found a bug i advise using the logserver to capture the bug then file a bug report relating to it :)

Stelteck
Minmatar
ICE is Coming to EVE
Grenouilles Volantes
Posted - 2006.11.20 10:51:00 - [10]
 

I did a petition in technical support part about it.

Stelteck.

Nindal Varrell
FinFleet
Band of Brothers
Posted - 2006.12.13 12:07:00 - [11]
 

Edited by: Nindal Varrell on 13/12/2006 12:09:01
Originally by: Stelteck
I did a petition in technical support part about it.



Did you get any solution to this? I've found this problem from at least 2 other topics, but neither give a working work-around or solution for this:
- http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=428561
- http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=427785

Very very annoying thing to happen. I have been told that my ship lagwarps away on the other side. My chat windows still work, but the game stays stuck on "jumping". Only clears by relogging.

Soravan
Posted - 2007.01.08 02:25:00 - [12]
 

Had this issue since i installed eve, about 1 of every 5 jumps or docks game freezes with jumps it`s just a frozen jump screen, with docking i totally lose left sidebar and cant do much other than use chat.

Something really needs to be looked into about this if so many people are having the issue. Rolling Eyes

Soravan
Posted - 2007.01.09 03:24:00 - [13]
 

Well just competely re-installed eve to see if that helps, however all i get is status imcompatible (release) and patches dont run.
Guess i`ll have to wait until they get their **** sorted yet again, to see if it fixes the damn almost unplayable issue of crashes.

Soravan
Posted - 2007.01.10 16:06:00 - [14]
 

Finally got patches. logged on and susequently proceeded to crash at stations and session changes 6x in an hour, great, just... great

Nindal Varrell
FinFleet
Band of Brothers
Posted - 2007.01.22 10:34:00 - [15]
 

I've been trying to recreate this, but I can't find a way to do it. Still happens from time to time. I've chosen to not fly far in an expensive ship until I can confirm the issue is gone.

Hopefully this week I have time to reinstall Windows. Reinstallation of EVE does not help.

Solbright
Advanced Security And Asset Protection
Posted - 2007.01.22 11:12:00 - [16]
 

Try disabling sound in Eve's prefs.


Nindal Varrell
FinFleet
Band of Brothers
Posted - 2007.01.22 12:36:00 - [17]
 

Edited by: Nindal Varrell on 22/01/2007 12:33:10
Originally by: Solbright
Try disabling sound in Eve's prefs.

Thanks for the tip. Tried that already with no help :(.

Tanis Bastar
Caldari
Interstitial Incorporated
Posted - 2007.01.22 12:57:00 - [18]
 

I have had this problem as well, and it seems to have gotten worse in the last couple of weeks. I would say I freeze in about one out of every ten jumps or so. A real pain when you're running courier missions!

I am almost always running more than one client (on one computer), and I noticed that the clients had slightly different graphics settings. I've made them all the same but haven't played enough since to see if it makes a difference--I'll keep you posted!

Nindal Varrell
FinFleet
Band of Brothers
Posted - 2007.01.22 13:04:00 - [19]
 

Originally by: Tanis Bastar
A real pain when you're running courier missions!

And in 0.0...

Originally by: Tanis Bastar
I am almost always running more than one client (on one computer)

I have the same problem on both my accounts, running both at the same time or only one, but I have no possibility to test on another computer.

Originally by: Tanis Bastar
I'll keep you posted!

Please do. I filed a technical support petition about it, but I don't have the logserver files about this. I'll still try to get those.

Tanis Bastar
Caldari
Interstitial Incorporated
Posted - 2007.01.22 16:22:00 - [20]
 

Originally by: Nindal Varrell
Originally by: Tanis Bastar
A real pain when you're running courier missions!

And in 0.0...


What do other players see when we freeze while jumping? Do we even enter local on the other side? I would hate for someone to think I'm pulling a logoffski...

I'm very glad I found this thread; I've posted a few times about this but got no response.

Nindal Varrell
FinFleet
Band of Brothers
Posted - 2007.01.22 16:32:00 - [21]
 

Originally by: Tanis Bastar
What do other players see when we freeze while jumping? Do we even enter local on the other side? I would hate for someone to think I'm pulling a logoffski...

Sorry to say, but that is exactly what they see. You enter local, decloak and warp away. Just like you would do with a bad case of logoffski.

I don't know if they see you disconnect, however. I'll try to test this today if I have time. The funny part is that chat windows still work. I could also try to get someone to probe my ship out from the warp-out point and see how long it stays there, or does it disappear from space altogether.

Toadboy
Gallente
The 7th Insect
Posted - 2007.01.23 17:29:00 - [22]
 

Edited by: Toadboy on 23/01/2007 17:29:24
Edited by: Toadboy on 23/01/2007 17:28:39
Edited by: Toadboy on 23/01/2007 17:28:25
I get the same thing; funny that the chat windows still work; will try logsever and see what happens; I had a second account going at one time and my ship just stayed there and didn't warp off until I started to log back in.. Gotta get this fixed before I lose a ship and also because it is ****ing me off..Crying or Very sad

Tanis Bastar
Caldari
Interstitial Incorporated
Posted - 2007.01.24 00:42:00 - [23]
 

I *might* have fixed this problem, at least on my computer. I mentioned a few posts up that I noticed my graphics settings were slightly different for the various clients I was running. I have since conformed them so that all settings are the same, even the color scheme, and have not had the problem since, although I haven't jumped enough gates yet to be 100% sure (inevitably the problem will occur again as soon as I post this). I will post again whether or not the problem recurs.

Nindal Varrell
FinFleet
Band of Brothers
Posted - 2007.01.24 15:50:00 - [24]
 

Originally by: Tanis Bastar
...my graphics settings were slightly different for the various clients I was running. I have since conformed them...

If that does indeed help, could you post your graphic settings here so I could test those on my client as well.

Tanis Bastar
Caldari
Interstitial Incorporated
Posted - 2007.01.24 16:04:00 - [25]
 

Originally by: Nindal Varrell
If that does indeed help, could you post your graphic settings here so I could test those on my client as well.


Will do, but won't be for awhile because I'll be out of town for several days.

Moreover, I'm not sure that the graphics settings for my computer/graphics card will necessarily work well with yours.

GM Retrofire


Game Masters
Posted - 2007.01.24 17:08:00 - [26]
 

Has any of you tried installing the optional patch we released before christmas?

It can be found here: http://ccp.vo.llnwd.net/o2/evepatch28296-28505.exe

Make sure you completely delete the ..\CCP\Eve\Cache\Browser folder after patching or the problem may persist.

Tanis Bastar
Caldari
Interstitial Incorporated
Posted - 2007.01.24 18:41:00 - [27]
 

I installed the patch, but it didn't help. I don't remember if I deleted the browser folder at the time I installed the patch, but I definitely deleted it later, and it didn't help either.

Nindal Varrell
FinFleet
Band of Brothers
Posted - 2007.01.25 06:54:00 - [28]
 

Originally by: GM Retrofire
Has any of you tried installing the optional patch we released before christmas?
Make sure you completely delete the ..\CCP\Eve\Cache\Browser folder after patching or the problem may persist.

Yes, I have installed that. However, as my bookmark folders are still intact, I presumably have saved "settings"-folder and "prefs.ini" -files in cache.

I will try to test this again on a yet another fresh install, completely deleting cache folder. Any way to save BM-folders, however? Fix one break another...

VICTORVIKING
Gallente
Gene Works
Bloodbound.
Posted - 2007.01.25 07:53:00 - [29]
 

I have this problem as well and it is getting worse all the time, the chat windows work, and the market etc, but the rest is frozen mid jump,.
I only use 1 client all the time, so it cant be that problem.
Anyone got any fresh ideas its very annoying and I lost a ship because of it the other day.ugh

levieux fr
Section XIII
Tau Ceti Federation
Posted - 2007.01.26 23:17:00 - [30]
 

I have this probleme too. Crying or Very sad

It's not funny to play with this bug...

Can CCP make something?


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only