open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Warning: ati catalyst 10.11--> may cause BSOD while browsing on XP
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Grey Stormshadow
Starwreck Industries
Posted - 2011.02.22 03:32:00 - [1]
 

Edited by: Grey Stormshadow on 22/02/2011 03:40:44
Edited by: Grey Stormshadow on 22/02/2011 03:33:32
This issue seems to be rather common on older ati cards and causes random blue screen of death with stop error pointing to ati2dvag.dll

Rather uncommon is that this can and will only happen while browsing with IE, firefox or other common browser and only after user clicks some random link and browser is about to load some new page.

Easy fix to this is to revert back to catalyst 10.10 driver, which can be downloaded from official ati website.

More info can be found from this thread:

http://forums.amd.com/game/messageview.cfm?catid=260&threadid=142903&STARTPAGE=1&FTVAR_FORUMVIEWTMP=Linear

Even this isn't really EVE issue, I posted it here as reference to those who may have been spending days to find solution to their problems with same issue.

As long igb doesnt support flash, ability to use external browser without fear of crashing the computer while playing EVE is rather... hmm... priceless?-)

-grey

Tifora
Posted - 2011.02.23 14:54:00 - [2]
 

This bug is over a year old actually. Some people have better luck with different drivers.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only